Acoustic Feed-Back by Receipient When Using Skype

  Ex-Pat 15:26 09 Jul 2007
Locked

On a slightly different tack to the Skype issue, my problem is that whoever I call via Skype, each says they can hear my voice echoing terribly. I've tried switching off my desk-top speakers and tried using the combined headset/mike on its own, but it makes no difference. I also unchecked the Stereo Mix option in the Audio/Synth settings, but again, no difference. Any help welcomed.

  brundle 15:36 09 Jul 2007

Make sure the people you call are using a headset too, otherwise your voice from their speakers will feed back into the signal.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?