Acer T671 Will not boot

  skidzy 17:30 27 Jan 2008

Ok Guys i have an Acer Aspire T671 with Vista preinstalled.

Problem is after being shut down correctly it now will not boot into the Bios or Windows.

Nothing will boot not even safemode,only leaving the Acer logo with Del to enter setup and F12 Boot menu,obviously none of these will work either.

Ive checked the hdd and have access via a caddy and this seems fine.
Reset the bios by removing the battery and using the jumpers...still nothing.

Removed the ram and tried one stick at a time and still no joy.

No Graphics card,onboard graphics.

All fans working ok thats the psu fan / case fan / heatsink fan.

Cannot boot from the recovery disc or any linux live discs as i cannot change the bios boot order.

Im thinking psu and have tested this and the -5v is the only light out,all others ok.

This is a friend's computer and im at a loose end with this one.
He has told me the pc was freezing a bit prior to this problem.

As usual guys all help greatly appreciated.

  MAT ALAN 17:40 27 Jan 2008

Hey Skidz wos happenin matey good oppertunity to tell ya ive changed me Handle..

its like its not being seen especially if you cannt boot from recovery disc and as you have already checked the HDD i would go with PSU..


  skidzy 17:50 27 Jan 2008

Cheers Mate for that,i have a spare but not with me at the moment,bugger aint it.

Why the name change ?

Sure you aint got a job in Matalan :-))

This is really bugging me,the fans go,the cd/dvd drive goes,the hdd spinning....power seems to be getting around all hardware but nowt on screen.

Just the normal post beep on firing up,basically no extra beeps as you would expect if the ram had failed etc.

  Fruit Bat /\0/\ 18:03 27 Jan 2008

What is this with Acers they seem prone to this fault.

Unplug all external drives USB pens etc. remove all disks from CDs /dvds and retry.

If that fails then rest BIOS by removing battery for a few mibutes then retry.

  MAT ALAN 18:07 27 Jan 2008

Why the name change ?


for nearly a whole day, pulled in something that basically destroyed my file system including backup,
lost everything, so "time for change"

  woodchip 18:14 27 Jan 2008

Hi skidzy
Try removing Hard Drive Cables to see if it will boot to BIOS

  cream. 18:20 27 Jan 2008

Try pressing the tab key when it boots, it might let you into post.

  skidzy 18:22 27 Jan 2008

Fruit Bat /\0/\ basically ive tried all tyhe basic stuff as per your post,swapped the ram to different dimms and removed the cmos battery and retried. ...Nowt,just the Acer logo on screen with a couple of options that will not work,even tried another known working keyboard.

Lights flash briefly on the keyboard then nothing,lights go out.Wish i had a usb keyboard with me :-)

Mat,blimey think i would have.... the kids !! bet there banned now !!

  skidzy 18:26 27 Jan 2008

Percy can see post now via the tab key,this gives me options again DEL to enter setup or F12 Boot Menu...yet again nothing will work once pressed.

  woodchip 18:34 27 Jan 2008

have you tried another keyboard, could be faulty mobo I had on where 5volts track was open to keyboard Ps2 socket. I ran a wire from PSU connection on mobo to Ps2 it then worked

  skidzy 18:37 27 Jan 2008

Hi Woody have tried that also,again no joy.Disconnected the hdd and i can get the post screen by nothing else,the lights on the keyboards just go out....hence my theory of the psu failing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?