Acer T180 won't boot: Del: Enter Setup, F12: Boot

  Lebowski 17:40 04 Mar 2008
Locked

help please!

so i have the same problem that skidzy had awhile back, except i have the acer t-180 computer (model# AST180-ES321M". It seems actually that A LOT of people are having this problem with Acers but I cannot find a solution. It boots to a screen which says Acer then it says Del: Enter Setup, F12: Boot Menu... but nothing works...

I see that skidzy solved the problem by clearing the cmos on BOTH sets of pins at the same time by moving the jumper caps to 2 and 3. I guess there are 2 bios jumpers. I am wondering if someone would be so kind to help, where are these pins. I do have an IT background but I am stumped to where they are on the mobo. Thanks a lot for any help!!

skidzys original post is:

""""""What i did notice is that the original mobo had two bios jumpers,something i have not seen before.

After replacing all the headers and other power connectors,replaced the heatsink and reseated the cpu i decided to try and clear the cmos on both sets of pins at the same time by moving both jumper caps to pins 2 and 3......guess what,yes it worked.

Upon firing up the machine i was greeted with the post screen (first time i had seen this),here i was able to enter the bios and change the boot order and saved and exit.""""""


Anywhom, I tried to follow this:
click here

(this is the mobo.... next to the cmos pins are 2 black pins... do i do anything with these? there are no caps on them. i only tried moving the caps on the diagram to 2 and 3 but no luck....

Again, it seems like a popular problem with Acer computers. Of course, the computer is out of warranty by a few months. Any help would be appreciated! Thanks!

  rossgolf 17:43 04 Mar 2008

tick resolved on one of them and use one thread only

  woodchip 17:45 04 Mar 2008

Jumpers are normaly near to the motherboard battery

  sharpamat 18:27 04 Mar 2008

long tme from dealing with Acers but this used to be useful in early 2001.2

When booting an Acer machine no "Press CTRL-ALT-ESC to enter BIOS" message is displayed. Pressing does not allow access to the BIOS.


Acer machines were shipped with a BIOS password in order to prevent tampering. (The passwords used were ACERUK or ACERNWE or AWARD_SW)

There was also a jumper setting on the motherboard which enables the BIOS password. If the BIOS password is set to NONE or deleted with DEBUG and the jumper is not set to disable the password, YOU CANNOT GET INTO THE BIOS AT ALL.

Solution
Disable the BIOS Password jumper.

  skidzy 19:18 04 Mar 2008

This is the thread Lebowski is referring to click here

Lebowski,after a recent post in me saying its a different mobo,have you checked in the bottom right hand corner for any further bios jumpers (green cap normally) ?

What i would suggest here and based on my issue with an Acer and looks like a common fault.

Disconnect from the wall socket !!

Once inside the case;

Remove the ram.

Remove all headers but note where they go.

Disconnect the power to the hdd and ide or sata cable.

Disconnect any optical drives,this means power source from the psu and disconnect the ide cable from the motherboard or from the hdd ribbon.Basically we are making the cd/dvd drive redundant for now.

Remove any graphics card if one exists.

Remove the cmos battery for 10 minutes.

Now move the bios jumper to pins 2-3.

Now replace the cmos battery.

Put the jumper back to pins 1-2

Plug the headers back in.

Reseat the graphics card if this applies.

At this time only use one stick of ram,reseat this.

Connect the power to the hdd and the ide or sata cable.

Plugin to wall socket.

Now will it boot ?

If this has the effect i had,you will be welcomed with the bios boot sequence,change this to cd as first boot device,then hdd.


If this boots now,reconnect everything again and reboot the machine.

I have the same problem with my T-180. Followed Skidzy's guide and I still can't get past the 'Del:Enter Set-up, F12: Boot Menu' screen. Any ideas anyone ?

  skidzy 20:32 15 Mar 2008

You maybe better starting a new thread of your own.

Im afraid this is a very common problem with some Acers and is extremely hard to rectify.

I should stress,the Acer i had in my possession at the time was NOT the T-180 but the T-671.

Obviously this has a different motherboard and yours may not have a dual bios.

I had spent hours on this mobo and eventually got it going (as above).

I would suggest you strip the mobo down including all connections to the headers,remove the cmos battery and move the bios jumper to pins 2-3.Replace the jumper cap to pins 1-2,replace the cmos battery after 10 mins,connect the headers and reconnect the ide/sata cables...leaving the optical drives unconnected for now.
Reseat i stick of ram and any graphics card if not onboard.
And try again to boot the machine.

If by some chance this is the same mobo (im positive its not) you may need to remove the hdd to gain access to the second bios jumper as this sits over the jumper and can be hard to see.

Look for two sets of bios pins (3 pins) with a green cap.
Both of these need to be removed as well as the cmos battery,but has to be done in the correct order to gain access to the bios.

I definately have the same mobo as Lebowski. There is only 1 set of CLR_COMS jumpers - with a red cap. Tried again tonight - various combinations of strip down / battery out / change jumpers / battery in / change jumpers / build-up. Result is same. How do I know if it's the mobo thats knackered or the CPU (or both) - other than the obvious (buy both and see what happens).

  skidzy 20:41 17 Mar 2008

Im afraid its a matter of elimination !

I doubt its the cpu,so time to replace the psu with a known working one..borrow one if possible.

It is possible the mobo is faulty too.

Have you removed all the headers and any other connections and start again with just the basics.

I replaced the PSU yesterday. I've taken everything off the board - except the cpu. looks like a new mobo for me.

  skidzy 21:45 17 Mar 2008

Then first remove the heatsink and carefully remove the cpu and replace....check the thermal paste is removed and a new layer added before you fire the machine up again.

Basically you have this common Acer problem and as ive said before,its extremely hard to repair.


Im pretty confident its a bios update that is causing this issue on these machines...now whether there is an auto update to the bios...i dont know.

I have a couple of Dell machines that auto update the bios..but they do warn me first and i have to agree to the update.

Does this happen with Acer's.....i dont know !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?