Acer T180:

  Lebowski 17:37 04 Mar 2008
Locked

help please!

so i have the same problem that skidzy had awhile back, except i have the acer t-180 computer (model# AST180-ES321M". It seems actually that A LOT of people are having this problem with Acers but I cannot find a solution.

I see that skidzy solved the problem by clearing the cmos on BOTH sets of pins at the same time by moving the jumper caps to 2 and 3. I guess there are 2 bios jumpers. I am wondering if someone would be so kind to help, where are these pins. I do have an IT background but I am stumped to where they are on the mobo. Thanks a lot for any help!!

skidzys original post is:

""""""What i did notice is that the original mobo had two bios jumpers,something i have not seen before.

After replacing all the headers and other power connectors,replaced the heatsink and reseated the cpu i decided to try and clear the cmos on both sets of pins at the same time by moving both jumper caps to pins 2 and 3......guess what,yes it worked.

Upon firing up the machine i was greeted with the post screen (first time i had seen this),here i was able to enter the bios and change the boot order and saved and exit.""""""


Anywhom, I tried to follow this:
click here

(this is the mobo.... next to the cmos pins are 2 black pins... do i do anything with these? there are no caps on them. i only tried moving the caps on the diagram to 2 and 3 but no luck....

Again, it seems like a popular problem with Acer computers. Of course, the computer is out of warranty by a few months. Any help would be appreciated! Thanks!

  woodchip 17:46 04 Mar 2008

Shut this thread with a tick in the box

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?