Acer Recovery issues on T135 desktop

  thorkild 02:25 03 Jul 2010


PC is clogged full of rubbish plus lots of viruses and other nastiness. Tried to use recovery CDs and went through the process OK but didn't appear to change anything as all data still there! Tried twice and same problem.

Have been looking on the internet for some time and possible problems could stem from the fact I can't access the ALT+F10 recovery menu to reset to factory settings.

May apparently be a partitioning issue with pqservice but do not understand how to use ptedit32 correctly as this has not seemed to work. One reason for this is apparently that I need to turn of D2D recovery in the bios but can't find this option there.

If anyone has successfully managed to do this then please let me know how to fix it. All I want to do is clear my computer to start again and did not expect this hassle!

Hope you can help

  Strawballs 04:00 03 Jul 2010

Did this recently on my Acer laptop and I had to press F8 during bootup and it is at the bottom of the list under safemode etc clicked on there and given the option to restore from disc image or DVD's. If like me you made recovery DVD's when you first got machine then image will not be there as it get automatically deleted when DVD's are made.

After restoring to factory settings it gives you the option to make disc's again.

Hope this helps.

  thorkild 09:19 03 Jul 2010

Thanks for your reply Strawballs.

Unfortunately the options when the Acer logo screen appears during boot-up are either DEL to enter set-up or F12 to enter the boot options.

When I have pressed DEL there is nothing there under any of the menus that mentions restoring in any sense.

I'll keep looking around today and see if anything else might help.

  onthelimit 09:29 03 Jul 2010

Not sure if any of this is of use click here

  thorkild 10:09 03 Jul 2010

Thanks for the link.

I did come across this but the ALT F10 function does not seem to do anything on my PC at any of the stages mentioned.

As I mention above I've read this may be a problem with pqservice (partitioned area of drive with factory settings inside) not being visible which when corrected should allow me to ALT F10 successfully. However when I use parted32 and restart my PC just reverts what I have changed back to what it was before.

  Fruit Bat /\0/\ 13:56 03 Jul 2010

Acer Recovery Instructions

1. Power on the machine
2. At the white ACER BIOS screen, hold the “Alt” key and press the “F10” key simultaneously to start Acer eRecovery
3. Once eRecovery has loaded, click “Restore to Factory Default Settings”
4. Click “OK” to continue
5. From here, the eRecovery process will update all the data on the C: drive and restore a fully functional factory image (approximately 10 minutes).
6. Once eRecovery has run, press “OK” to reboot unit

ALso try Alt+F11 that works for the Extensa may work on yours.

  thorkild 08:13 04 Jul 2010

Thanks for that tip. Not trie ALT F11 yet and this is why:

Got a bit frustrated and impatient and decided to use Killdisk to wipe the system, assuming that this would clear anything that might have been causing a problem during the restore and that the restore would then work.

Unfortunately I have now opened a massive can of worms because the CDROM drive will not run the restore disk correctly...

Is it time to get a new PC?

Thanks again
A prize idiot

  thorkild 08:42 04 Jul 2010

To provide some further info I am getting the error:
"Invalid media type reading drive c" which from some research I can see means the drive is accessible but not formatted correctly. Tried fdisk command which just gives a "bad command or file name error".

Bang goes my summer holiday playing WoW :(

  Strawballs 20:43 04 Jul 2010

Kill disk will have wiped the bit on the drive that the recovery disc's need to run , have you tried tapping F8 during start even if it is not on list? If not it would be cheeper to buy another copy of windows.

  thorkild 21:37 04 Jul 2010

Tried F8 and also ALT + F11 as suggested but no dice.

Latest thing I am trying is GParted as recommended by my Dad to see if I can the HDD responding again.

I'll keep you posted (may be a few days though)

Thanks for all the advice

  northumbria61 21:55 04 Jul 2010

thorkild "Got a bit frustrated and impatient and decided to use Killdisk to wipe the system"

We have all got a bit frustrated at times and then wish we hadn't because that's when we do things we later regret which you rightly describe as "having opened a massive can of worms"

I hope you get it sorted soon with the help from here - and when you are "up and running" again (and you will be) you will know next time to step back from your PC, put the kettle on and spend a little time deciding how you are going to tackle the problem - not easy I know when things go wrong.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?