acer pc not finding bios or hard drive

  Gaz4545 14:50 27 Jan 2008
Locked

Hi, Have an Acer Aspire T180 desktop, my daughter-in-law said that the Hard Drive stopped working, so got a new Hard Drive, but same problem occured. On load up the keyboard flashes twice and goes off, the Acer logo appears on moniter with the words Del: Enter Setup F12: Boot Menu. When I try to press F12 nothing happens. There is no loading up of Bios or Hard Drive (which is brand new, but not formatted or with windows!)No beeps either just the logo screen of Acer, your help much appreciated ...thanks

  Fruit Bat /\0/\ 14:56 27 Jan 2008

Type of hard drive IDE or SATA?

  Gaz4545 14:57 27 Jan 2008

sorry...it is a Sata...thx

  Fruit Bat /\0/\ 15:40 27 Jan 2008

SATA MUST be plugged into the SATA 1 port on the board to make it the primary drive if you have no other drives.
Does BIOS see it when plugged to SATA 1 port?

try disconnect HDD will it enter BIOS?

if so set first boot device to CD drive second to SATA drive

  Gaz4545 15:54 27 Jan 2008

Hi, there seems to be two orange small ports that the thin Sata lead from the Hard Drive plugs into, I have tried both of these to no avail. I note that the lead from the Hard Drive is indeed a non ribbon type of lead, ie: different to the IDE wide lead. I disconnected Hard Drive and no difference..same screen and appears no other sign of life, no load up, no bios and no sign of the Hard Drive kicking in!!...thanks for advice..I am sure we will get an answer..cheers

  Fruit Bat /\0/\ 16:14 27 Jan 2008

Try tapping del or Esc or F1 or F2 while booting to get into the BIOS.

  Gaz4545 16:28 27 Jan 2008

tried that thanks...just the same..as I said earlier I have tried two different keyboards..they both light up..and then go out..so I cannot type any imput...thx

  Gaz4545 16:30 27 Jan 2008

It just does not seem to boot...just shows the acer logo screen with Del: Enter Setup F12: Boot Menu..no sign of active life...thx

  Fruit Bat /\0/\ 17:10 27 Jan 2008

REmove CMOS battery for a few minutes to reset the BIOS and retry.

  cream. 18:17 27 Jan 2008

Try pressing the tab key when the logo screen appears. This might take you into the post screen and then the bios.

Does your machine come with two sticks of ram?

If it does take out one. Disconnect all drives i.e. hard drives, floppy and dvd roms. Take out any add on cards, even graphics if you also have onboard graphics.

Unplug every thing at the rear. All network connections, usb, keyboard and mouse.

Give that a try.

U

  Gaz4545 18:43 27 Jan 2008

Hi, I tried the batt removal...and waited..only to then get the same screen appear, however I tried the tab key and it went into the I suppose you call it the Post Bios screen...black with white writing on it...tells me the main processer and memory testing it says 263168k ok with 256m shared memory....it says press DEL to enter setup F12 to enter boot menu..however when I do that ...nothing happens...but at least I am a stage further than I was..keep it coming guys, no creeping but you are worthy of credit

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone