Acer Inspire - Linux version

  mrthewanderer 11:42 27 Dec 2008
Locked

The keyboard is showing the characters out of position ie. @ is on shift 2 and I cannot access the £ key.
Does anyone know how to change the keyboard settings?

  Taff™ 13:16 27 Dec 2008

I`m pretty sure your keyboard is set to US - £ sign will be Shift+3. I`ll boot into linux and see if I can work out how to change the settings for you.

  mrthewanderer 13:30 27 Dec 2008

Thanks , I think this is a lite version.

  Taff™ 13:33 27 Dec 2008

I`ve a version of Ubuntu and no idea if this is similar to your version of linux but when I boot up I get the log in screen and in the bottom left corner is an options button. You can alter the language settings there. If you boot into my version of linux there is a menu bar at the top. Choose System>Administration>Language Options and change from there.

  LastChip 13:50 27 Dec 2008
  mrthewanderer 14:23 27 Dec 2008

unable to update system keep getting an error message

  LastChip 17:51 27 Dec 2008

So what does the error message say?

It's difficult to try and help if you don't provide the information.

  mrthewanderer 19:50 27 Dec 2008

It says Connection Error but no problem with my internet connection as Firefox is still on line.

  LastChip 20:06 27 Dec 2008

the update server may be either overloaded or down. Apparently, there are others having the same problem.

Keep in mind, many thousands of these machines were probably sold over Christmas and I suspect, many people are trying to access the server(s) simultaneously.

It seems an update may cure your problem, so I'd tend to leave it a while until things have cooled down and try again.

Frankly, it's disappointing Acer have shipped machines with these bugs. Keyboard layouts have been well addressed in Linux for at least the past five years, so there's really no excuse for this sloppiness.

I haven't yet seen one of these machines "in the wild", but if you take a gentle look around, normally there is a "system" section, where you may be able to manually reset the keyboard to the UK. Whether that will solve it totally for you remains to be seen. Somehow, I think the update will prove to be essential.

  Poitier 14:46 28 Dec 2008

In ubuntu 8.10 > System > Control Centre > Hardware Keyboard. Control Centre might not be enabled by default.If it is of any help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017