acer e525 linux help

  kalstras 11:58 13 Sep 2009

I have a friend that has just purchased one of these and when he turns it writes [[email protected] /]# and then he can apparently type but that's it


  LastChip 12:45 13 Sep 2009

For some reason, his computer is defaulting to a terminal as root user (which isn't great news on the security front!).

Anyway, first things first, ask him to try typing the following command at the prompt and then hit enter and post the result:


Note: all Linux commands are case sensitive, therefore type it exactly as shown above.

  kalstras 16:06 13 Sep 2009

still appears to be problems as it seems that before I could give my friend the secret word startx he pressed an incorrect command leading him into further peril :(

  Pirill 16:20 13 Sep 2009

Hello, I am Kal's friend, in need of assistance. The mentioned trouble has been averted, YAY! But startx still does nothing. Quoting: "sh: startx: command not found"

  LastChip 20:29 13 Sep 2009

Try this:

/etc/init.d/gdm start

and see what happens.

  LastChip 20:40 13 Sep 2009

try this:

/etc/init.d/xdm start

  DieSse 21:04 13 Sep 2009

It's supposed to boot to a graphical desktop, just like Windows does.

Tell him to take/send it back and get one that works correctly.

  kalstras 23:36 13 Sep 2009

Thanks for all of your help, will keep you updated, as Pirill lives in Romania and I in the UK, we only speak every so often, but we really appreciate the help!



  scotty 10:10 14 Sep 2009

If returning the faulty equipment is not an option, the solution might be to install linux again. Do you know what version of linux came on the machine?

  kalstras 12:50 15 Sep 2009

Hi and thanks to everyone that has helped here, we really appreciate it. After all has been tried, reinstalled and tried again, the computer has gone back to it's maker for "Fixing" this was clearly an error for the masters at the computer factory to sort out or replace.

Many thanks again

Kal & Pirill

PS we will keep this page open until the computer is back and a resolution is made and we can hopefully reveal the problem as it is sometimes interesting to find out exactly what was wrong. :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?