acer aspire t180

  riverbeast 17:50 09 Feb 2009
Locked

hi fellas, ladies

my t180 has started to play up, when i start the pc freezes at the acer splash screen. i cant boot into safe mode, cant access the bios nothing. spoke with acer and they want me to send it to them with a payment of £60.00, thats before they tell me what part has gone... i have removed and teste all the bits that i could, memory harddrive etc. reset jumpers on motherboard everything i can think off but it still wont get past the acer screen at the begining of the boot up...

anyone any ideas please

  skidzy 17:57 09 Feb 2009

This has been a common problem with Acers for over a year now.

A few things to try in this link click here

  skidzy 18:02 09 Feb 2009

First try a new mouse...preferably ps2 mouse.

  riverbeast 18:53 09 Feb 2009

cheers skidzy, ill rip it to pieces while the wife watches all the soaps, get me out the way for an hour or two....

i have tried a ps2 mouse and keyboard already but with no luck, so ill try the other suggestions in your link.. ill let u know how get on....thanks again

  riverbeast 19:51 09 Feb 2009

ok, stripped this thing down, and tried all the variations on the links, without luck...

same type of thing as your original post skidzy, it is a neighbours pc and i have never come across anything like this before. very strange

pity acer ae so kind to take money but let themselves down with support. wont even give me a link to any help forum's.

thanks for the links anyway m8.. hope i can return the favour oneday.

  skidzy 20:06 09 Feb 2009

Did you reset the cmos ?

I have to admit,the Acer that caused me lots of headaches was the T671 but as you have seen it was fixed by having a dual bios jumper....more luck than judgment.

I think its just something within the bios that maybe gets stuck...somehow !!

We have heard of many stories regarding this problem with Acers and no real solution.

Shot in the dark...have you tried a usb mouse,though i doubt it will work.

  riverbeast 20:35 09 Feb 2009

OK, stripped pc down to the bare bones, removed all cables removed battery cleared cmos took out memory and dvd drive also disconnected hdd.

placed cmos back into right place replaced battery, placed 1 stick of memory in connected hdd and rebooted.

now im getting beeps
1 beep last 3 seconds then stops and restarts over and over again.

pitcure not coming up on screen anymore. at least i got rid of my first problem lol

  riverbeast 20:43 09 Feb 2009

ha ha ha ha..

stopped the beeping and reet back where i started

gonna give it up for tonight and try again tomorrow.

thanks for you help skidzy

if we ever meet i owe u a pint..

  skidzy 21:38 09 Feb 2009

Reseat your graphics card if you have one.
Check your ram again that its firmly clipped down.

Can you enter the bios now ?
If so,check the graphics...if onboard graphics,remove the graphics card if one is installed...and try to boot the system...remember to F10 to save and exit.

Though when installing a graphics card the bios normally defaults to this.

  riverbeast 05:13 10 Feb 2009

its a onboard graphics card, and i have secured the memory,

ill keep on looking i dont like being beat.... im on a mission now...lol

  skidzy 07:37 10 Feb 2009

I do have symphony for you as these Acers are a real pain with this problem.
Im sure you can fix it but you will need to strip down to the bare essentials such as;

1 stick of ram
hdd connected


just for starters,try replacing on the headers pwr/pwrset/hdd etc....
Also keep to another keyboard and mouse that you know that works.

Can you post the mobo make and model?
Normally you will find this stamped on the board itself.

Did you reset the bios via its jumpers as well as the changing the cmos battery ?

Have you checked for another set of bios jumpers ?

You must be getting somewhere as you now have bios beeps that indicate possibly a bad chip on the mobo or ram failure.

Have you had the chance to try another stick of ram ?

Is this an Award bios ? or maybe Phoenix ?

Obviously a change of psu to a known working one is also worth a shout.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?