Acer Aspire 9303 laptop dead

  poncho 18:30 05 Dec 2010

Help please
I have an Acer Aspire 9303WSMi laptop, it has stopped dead, when I Restart It the screen is blank with a faint blue tinge. I have connected it to another monitor and the computer starts and goes through disc checking and then goes to a blue screen with a series of vertical lines and the following message.
nv4_mini.sys page_fault_in_nonpaged_area

Technical information
*** STOP: 0x00000050 (0x8A9FF00C, 0x00000000, 0xB998AAC6,)x00000000)

*** nv4_mini.sys - Address B998AAC6 base at B989F000, Datestamp 44c062e4
If problems continue remove any newly installed software. Disable BIOS memory options such as caching or shadowing.

I can get into Bios but have no idea how to disable caching or shadowing, also I cannot boot into safe mode to do a virus check or access files etc. I have also tried changing bios to default settings with no success.

The laptop has an AMD Turion dual core processor and NVIDIA GeForce graphics.

  Ian in Northampton 18:51 05 Dec 2010

I'd say the problem is with your graphics card or graphics driver - nv4.sys is an NVIDIA file. Unfortunately, I don't have a clue how you can fix it. Sorry.

  poncho 18:56 05 Dec 2010

Thanks Ian, I am struggling to understand the fault, guess I will have to remove the hard disk and find a way of rescuing some of my data

  mooly 19:00 05 Dec 2010

You say you can enter the BIOS ? Doesn't that mean the graphics is working at least at a basic level.

You could attempt a factory recovery but you would lose all data if you proceeded with that.

  poncho 19:04 05 Dec 2010

Hi Mooly, I can enter the bios with a sepererate monitor connected but when I try to boot up I get the same message.
I have tried to boot from the cd drive with a linux disc but shows nothing.

  GaT7 19:07 05 Dec 2010

That looks to be a SATA drive in there, & if yes, I'd suggest first getting an external USB caddy like click here (£4.64 delivered by Amazon in the right column) to transfer its important data/contents to another system.

Then try a full system recovery, fresh reinstall or repair install - whichever you have means & access to. Recovery guide at click here. G

  mooly 19:09 05 Dec 2010

I have googled this and it does seem that Ian could be spot on... a fried graphics chip.

This is typical of many posts,
click here

  poncho 19:12 05 Dec 2010

Thanks for all the anwers, I think I will invest in the USB Caddy first then take it from there.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?