Acer 5535 Laptop - Intermittent Boot

  Dumfy 11:58 16 Apr 2013

Hi All,

I'm trying to sort this laptop for a friend who thought it was dead in the water, but there is life it seems! It's running Vista.

Started off with the issue he had - wouldn't boot. No BIOS screen show as if screen was dead. However, lights would flash, HDD spin up and cooling fan on.

It does boot now, though intermittently having done the following . .

Removed CPU & GPU cooler/fan assembly. The thermal pad over the GPU had a hole in it. Have cleaned all residue away and used fresh thermal compound on both. Thought this could have blown the GPU but should be OK if it boots occasionally?

Removed both memory modules and booted - no BIOS beeps (?). Fitted one module at a time and got it to boot, so identified this module as possibly good. Unable to boot with the second module either on it's own or with the other module. Even with the possibly good module fitted on its own boot is still intermittent - mostly won't boot.

Have connected laptop to TV PC input in case of screen issues. Laptop detected by TV but no boot. If it were a screen prob with the laptop, would it not boot into Windows anyway and play the tune?

I guess I could have two faulty memory modules - one intermittent and the other dead. Is there a way of testing these? I have no other laptop available or spare modules - only a desktop.

I've downloaded a user manual that describes how to take everything apart so that's my next step to check for bad connections etc.

When the laptop boots up and I'm in, everything works well and there are no issues - screen stays on etc, which kind of clears a duff GPU after the broken thermal pad. I can leave it on for an hour and do a restart without problem. If after the hour I shutdown and do an immediate restart, it fails to boot. Frustrating!

Any other suggestions that I can try?


  Dumfy 16:41 16 Apr 2013

Thanks Jock1e,

No luck I'm afraid - can't get it to boot at the moment to even try sfc /scannow & chkdsk.

The things I've tried previously were all with the battery out and running on mains (I've booting off mains and battery with/without charger connected).

Didn't know the trick about holding in the power switch for a while though. Gave that a go but still the same . . .

  Dumfy 20:01 16 Apr 2013

Removed battery and it took several attempts to boot up but got in with just the mains charger - and with both memory modules in place . . . so they check out OK.

Everything locked with Admin Privilages so rebooted into Safe Mode which allowed me to run sfc /scannow from cmd prompt. Let this run and am now on my 8th successful boot after shutting down (no restart) - even after leaving a short while the laptop is now booting. Big Thanks!

So, is it the battery? Do I risk re-fitting it to test? Or, did the sfc routine fix it? I'm just wary of trying the battery and not getting back in again - if indeed it is the battery . . ??!

  Woolwell 20:12 16 Apr 2013

You should be able to take the battery off again. What was the battery charge state?

  Dumfy 20:25 16 Apr 2013

Hi Woolwell,

The battery is off and has been since the earlier posts/replies. I ran the sfc routine with the battery out and it's still out.

It appeared to charge OK and was at 62% the last time I looked.

  Dumfy 10:42 17 Apr 2013

Thanks for the info/help Jock1e,

Have done numerous successful re-boots both on mains and battery since I last posted.

I can only assume that once I was in using Safe Mode and ran sfc / that it correct corrupted system files? I'm just wondering what could have become so corrupt that even the startup screen wasn't being displayed - which it is now.

My friend will be really pleased that he doesn't have to buy a new laptop.

Very much appreciate your help and advice. Many thanks.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?