Accidentally deleted my sound device

  janet111 22:57 04 Jul 2008
Locked

Whilst tidying my PC I have accidentally deleted my sound device.... I think,
When I go into control panel/ sounds - it says there is no sound device ?

I am on XP my PC is Fujitsu amilo pro v2010.

Can anyone offer any guidance ? please
Thanks in advance
Janet

  rdave13 23:02 04 Jul 2008

Simplest thing first. Try running Windows update to see if it finds the sound driver for you.

  janet111 23:05 04 Jul 2008

Sorry - how do I run windows update ?

Thanks
Janet

  rdave13 23:08 04 Jul 2008

Try Start- all programs- and look for windows update.

  rdave13 23:20 04 Jul 2008

If that fails then try system restore; click here

  janet111 23:51 04 Jul 2008

Firstly thanks for the assistance, I do appreciate it. I have run windows update, still no sound device.
I have tried to run system restore but cant restore to any earlier than today ?

Any ideas ?
Thanks in advance
Janet

  ronalddonald 00:49 05 Jul 2008

back up all your files on pen drive other drive that si not on the laptop.

1st try and see if you have driver cd and c if its on there.

2nd option is to plavce xp disc into drive and try to do a repair do this after u back data.

3rd option do a new installation of operating ssytem but again do this after bcaking up data.
once os is onstalled then use the driver cd if one came to install drivers. Some instalations discs with some comp manufaturers like toshiba have operating ssytem and drivers on the same disc.

Good luck with your mission.

  [email protected] 00:52 05 Jul 2008

click here
select downloads [menu on left ] select your notebook etc operating system and download audio file. Then install

  MarvintheAndroid 11:37 05 Jul 2008

All you need is the soundcard driver, for goodness sake DON'T go mucking about with Windows setup.

Bilko is bang on the money.

Make it even easier for you, here; click here

Marv

  janet111 11:51 05 Jul 2008

I have opened above file and saved it to my PC, restarted, then gone back into SOunds & Audio devices and it still says ' no audio device'

Any ideas
Thanks
Janet

  brundle 12:28 05 Jul 2008

Did you actually run the file to install the driver?

Go to Start menu/run and type

devmgmt.msc

press return

In Device Manager, are there any red or yellow warnings?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?