Accessories & Utilities reinstallation and i386

  richkent 18:29 29 Jan 2006
Locked

I recently (stupidly) removed the accessories & utilities from my system. Although I'm not too bothered about the games, some of the utilities such as Character Map are useful. When I tried to reinstall them using the Windows Components Wizard I get repeated messages saying "Setup cannot copy the file ...". The files specified are on the XP setup disk and on the i386 folder on my HD but the system will not copy them. I've tried the repairing Windows and have run sfc /scannow but keep getting the same result. Any ideas?

  Fingees 18:53 29 Jan 2006

go to control panel.
Select add or remove software.
on left of page click add remove windows components.

Tick what you want to change

It may or may not ask you to insert windows disk.

possibly not as they will be already in a special file as they have previously been installed.

Hope this helps.

  Zak 19:01 29 Jan 2006

Please have a look at previous thread:

click here

It may well be that the registry entry is not pointing to where your i386 folder is located.

This applies to both your DVD/CD drive as also to where your i386 folder is located on the HDD.

  Zak 19:05 29 Jan 2006

I should have also added that you can only point to one location for i386 folder in the registry.

Also syntax needs to be 100% dead on in the path entry, i.e. take care with entries to reflect folder names with upper or lower case as appropriate.

  richkent 20:09 29 Jan 2006

Thanks for the quick replies. Zak, I tried the link you suggested, but I still have essentially the same problem. The system now looks at the i386 folder on the HD rather than the CD but still says it can't copy the files. I can browse to either the HD or CD version, but have the same result. I'm stumpted because I know that I've both added and deleted Windows components in the past and can't work out why it's not working now.

  VoG II 20:15 29 Jan 2006

You could try a repair click here

  richkent 13:03 30 Jan 2006

VoG, thanks but I've already tried this. The repair doesn't put the missing applications back onto Windows because I had requested them not to be there (I assume reapir only repairs the Windows applications actually on the system). But the system still cannot copy the files.

Would it be worth trying a Windows disk from another PC or would the different product key cause problems?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?