Accessing other pcs documents over network

  superhoops 18:18 03 May 2007
Locked

Probably a silly question but I have just connected my desktop upstairs with my laptop downstairs and am able to get on the internet ok. However, despite enabling my documents file on the desktop to share with the laptop I can't find where I can access the documents folder on the laptop. Where should I be looking? Thanks for your help

  superhoops 19:56 03 May 2007

I have eventually worked out why I couldnt see the oher pc's files but now when I click on them to open them I get the message " file is inaccessable. You might not have permission to use this network resource. Contact the administrator".
Any ideas? Thanks

  Strawballs 22:31 03 May 2007

Run the network wizard in control panel (not wireless wizard) on both machines.

  superhoops 13:52 05 May 2007

I dont have a network wizard in control panel.
I can connect wirelessly to the internet and can see the other computers folders but clicking o them just brings up the erros that he file is inaccessible and I might not have permission. this is the same on both the connected computers

  mocha 19:45 05 May 2007

You dont say what windows versions you have on laptop and desktop.

if you rightclick on the network connection on both machines,select properties and check that internet tcp/ip and file and printer sharing is installed

also turn firewalls including xp firewall are off while you troubleshoot

type into run on both machines services.msc and check the tcp net bios helper service is running

When trying to access a WinXP computer over the network, users may receive an error message that claims they do not have permission to access the resource. This may be caused by several things. XP Home users (as well as XP Pro users utilizing Simple File Sharing) need to ensure their network Guest account is enabled and has a blank password. This is not the same as the Guest account that exists in the accounts settings of the Control Panel.

1. To enable the network Guest account on XP Home and Pro, click Start, click Run, type: net user guest /active:yes, and hit Enter.
2. Ensure there is no password for the Guest account: click Start, click Run, type: control userpasswords2, and hit Enter. Click once on Guest, click Reset Password, and then click OK without entering a new password.

  superhoops 22:34 05 May 2007

Mocha- Both the desktop and laptop are Vista Home premium

*THE RAVEN"- Yes both internet tcp/ip and fle and printer sharing are ticked.
Have already tried turning off the firewall but that made no difference.
Yes the tcp net bios helper is running, it is set to automatic.

sorry havent a clue about vista maybe this link will help
click here

  superhoops 08:42 06 May 2007

*THE RAVEN" Thanks but I had followed that page already.
Have sussed out now that although I cant access my documents user name I can individually give permission to the files within and that works. Also my daughters and sons files in "Users" can be accessed no problem just by clicking on their user name whereas I get the no permission error for my name. Looks lke I am getting somewhere and I guess I wil have to put with it as it is. At least I can now access my files, albeit in a long winded way. I thought I should be able to share C drive or my user name but that doesnt work but hey I have made progress!

  Abra {tag28} 12:18 10 May 2007

Go to your NETWORK CENTER in Control Panel & change the Network Category to PUBLIC. You should now be able to see the XP machine from Vista.

Go to USER ACCOUNTS in Control Panel > click on Manage Your Network Passwords on the left menu -- there should be an existing entry, select the properties for that entry and add a username and change the existing password.

Restart the Vista computer.

With the username and password that you provided, you should now be able to access the Vista computer from the XP machine.

This will however bypass the inbuild network security for vista, so make sure that you have software firewalls/antivirus in place etc.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?