Accessing MESH Recovery Screen

  Paul33 15:47 05 Jan 2009
Locked

I have a sick MESH PC that needs a factory restore but, for some strange reason, the boot-up process is not responding to any F-key.

I know from past experience that there is a MESH recovery screen that you can access via hitting F10 just after the drives are identified in the boot process but now it just doesn't respond and goes on to load windows as normal.

I've tried a different keyboard and I've tried F10, F11, F12, F2 and F8 and none of them have any affect on the boot-up.

Does anybody know any other way of either accessing the MESH recovery screen or taking the PC back to factory settings without it ?

  johnnyrocker 16:18 05 Jan 2009

did it comes with windows cd as i believe recovery console to be on that or at very least a repair facility?




johnny

  Paul33 17:28 05 Jan 2009

Sorted now !

Ran Registry Mechanic, after which the F-keys functioned again !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?