Accessing the Internet

  Rhuddlan 15:48 15 Feb 2004
Locked

When double clicking on ie, usally I get the option to connect, but recentley I have to go to start> connect to> etc this isn't a major issue, but I prefer to do it throught the ie window, all I get now is the option of working offline or try to connect, but it won't dial out through the ie window. Anyone help???

  LastChip 15:53 15 Feb 2004

If you open IE and go to Tools; Internet Options; Connections; is the box "Always dial my default connection" ticked?

  Forum Editor 15:53 15 Feb 2004

that Internet Explorer is configured to "dial whenever a network connection is not present"?

Tools/Internet options/connections

  Forum Editor 15:54 15 Feb 2004

now you can take your pick!

  Rhuddlan 16:36 15 Feb 2004

It only dial's out when my default connection box is ticked, but still doesn't dial out ticking either options, when attempting to connect through the ie window.

  Grim Reaper 19:58 15 Feb 2004

Three of us in 24 hours....hmmmm!! Spooky!!

I started suffering this yesterday as it appears did Dipso (see posting 15/2/04 15:48). (I've ADSL connection, Windows2000Pro and IE6 latest)
My "Always dial default connection" is ticked.

I've no solution (hence searching here) but notice that on OE the default dial up setting is lost on going offline; if OE shut down but PC still online, the default setting is retained. Spooky. Only recent downloads are Windows Security Updates 814078 & 823559. Does this apply to Dipso & Rhuddlan? If so, is Mr Gates causing our problem?

Any solutions yet anyone? (I've tried reloading IE, and run with antivirus and firewall disabled - no joy).

  sam 20:20 15 Feb 2004

hi everybody
just checked on my internet connection in control
the never dial button is ticked
and i have no trouble connecting
i am on BB
sam

  Rhuddlan 20:51 15 Feb 2004

No joy yet, I have also disabled my firewall, but nothing.

  Belatucadrus 21:04 15 Feb 2004

Assuming like the rest of us you have the Google toolbar then ©®@$? solved it on this other posting click here

  Rhuddlan 21:16 15 Feb 2004

Thanks for that info, problem solved

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone