Access Problem to certain website

  Mark-176168 22:31 31 Aug 2009
Locked

For some reason my PC has stopped letting me access The Guardian Newspaper website at click here

It only appears to be this website I can't see. If I click on my favourites link / type the address in / try and access it via a Google search link, the wite won't display. The little blue circle on the tab just goes round and round and the page stays blank...

I use XP Pro SP3 along with McAfee Security Centre, Lavasoft Ad-Aware and Spybot S&D. I have tried claeing the cache, have run CCleaner, nothing untoiward has been detected by anything. I haven't knowingly blocked any pages via my security systems, can anyone suggest what is going on?

Many thanks.

  johnnyrocker 22:44 31 Aug 2009

no probs here OE6 xp pro sp3. would suggest firewall ?



johnny

  Mark-176168 08:58 01 Sep 2009

I have tried turning off both the Windows and McAfee Firewalls without any joy. I am using IE8 as a browser which I forgot to mention.

Could I have somehow by accident "blocked" this page? If so, how might I have done it?

  birdface 09:05 01 Sep 2009

You have tried cleaning the DNS Cache.Was it successful did it say cache cleared.
it could be a ISP problem.
Try switching your pop up blocker off if still the same switch it back on.

  Mark-176168 09:47 01 Sep 2009

I have cleaned the DNS cache. It wasn't originally turned on but I switched it on and cleaned it, but still the same. Also the pop up blocker, I have tried it both on and off with no joy.

My ISP is BT via a Home Hub 1.5. Could that be an issue.

Bizarrely, I am finding it harder to log in to the PC Advisor site! I get the home page up, then click "log in" and my browser has started going to a blank page. I go back to the home page from my favourites list nad have managed to sign in by clicking on another page and following the "log in" link from there.

  birdface 09:50 01 Sep 2009

maybe try putting the addres you require on here.It will tell you if it is only your problem or not.

click here

  birdface 09:58 01 Sep 2009

Not used c Cleaner for a while but it will remove all the unwanted cookies.If you want to save any cookies you have to put them into the right hand box.At least that is the way you used to do it.
You could add Malwarebytes free to your security programs update it and run it just to be in the safe side.

  Mark-176168 14:26 01 Sep 2009

I tried the "Is it just me" and indeed it is! I also managed to connect very happily to the Guardian site via my wife's laptop using the BT Home Hub wireless access.

I will download Malwarebytes and run it and let you know...

  birdface 15:56 01 Sep 2009

Maybe try Tools I/Options.Security and set it to default.or Privacy.Sites.Add your site and press Allow.

  Mark-176168 17:40 01 Sep 2009

I ran Malawarebytes which found 6 minor things which I have removed, but no joy. I have also tried resetting IE security to default and making guardian.co.uk "always allow" in privacy. Still no joy.

Surely it can't be some sort of bizarre hardware fault or it would affect more than just this site.

Could there be some other registry based explanation?

  brundle 17:47 01 Sep 2009

Check MTU; click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017