Access privileges.

  The Bard 14:28 05 Jan 2009
Locked

I have Windows XP Home, Office XP plus Access 2007. Suddenly, when I try to open any older document, spreadsheet etc I get the message "User does not have access privileges". Recent documents are ok. I started in Safe Mode and removed 'read only' tick which worked UNTIL I closed the programme and re-started. I have tried this with the whole Office folder, each individual programme within the folder and even each file, but exactly the same happens. I am the only computer user and am logged on as Administrator. In any case I can create, save and re-open new files without any problem.

  iscanut 14:34 05 Jan 2009

Don't know if this article is of any help..click here

  The Bard 14:43 05 Jan 2009

Tried that! Works until I re-open programme.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?