access to memory stick removeable disk I:

  cordeiro 15:57 03 Aug 2012
Locked

my pc is a dell vostro 460 windows 7 professional. I decided to save all files on my 3 1/2 inch floppies to I: On each floppy I started by collecting all files onto a new folder then clicking Right mouse button and selecting 'send to I:' in the beginning it worked fine until I came to the last but one floppy, a window opened which read "the root of drive I:\ is formatted with the FAT file system and can only store a limited number of items.Store the items in a sub-folder, or reformat the drive using the NTFS file system". I: is 969 MB, with 824 MB free. I did chkdsk: I:, no errors were reported. I tried saving the file chkdsk report but 'access denied' was reported ! How do I access I: Rufino Cordeiro

  Fruit Bat /\0/\ 17:23 03 Aug 2012

Is I an internal drive partition or a memory stick?

Sounds like you need to convert I to NTFS as it appears to be formatted as FAT not even FAT32.

To convert your drives to NTFS: Right click on 'my computer' and select 'manage' From the computer management window, expand storage and select 'disk management.'

Using the 'file system' column of the upper pane of this window, you can easily check what file system each of your logical drives is using. Make a note of this information.

Now open a command prompt window by going to 'start\run' and typing 'cmd'

To convert a disk to NTFS, type 'convert (drive letter): /fs:ntfs' So for example, if you were going to convert your I: drive, you would type

Convert I: /fs:ntfs

at the prompt.

  cordeiro 19:10 03 Aug 2012

the heading of my question says access to memory stick removable disk I: If I reformat the flash memory stick connected by USB, I will loose all the data ! Something must have corrupted the flash memory to deny access. R.Cordeiro

  Fruit Bat /\0/\ 19:38 03 Aug 2012

I said Convert not Reformat

  cordeiro 11:19 04 Aug 2012

Thanks ! Would try that provided you can assure me that I will not loose saved files. R. Cordeiro

  Fruit Bat /\0/\ 14:44 04 Aug 2012

Converting the I drive should not lose the files - you still have the floppies?

  lotvic 18:54 04 Aug 2012

FAT 16 is limited to 512 files on its root and that causes the message. I would suggest you copy your files to your hard drive then format your memory stick to FAT32 and start again.

  cordeiro 18:54 05 Aug 2012

congratulations to the replies I did exactly what I was advised but first I copied the contents in the stick flash memory I: to a partition of my Hard disk. Then I went to 'start', typed 'cmd' then conver I: /fs:NTFS and low and behold after a few seconds this process started and finally I: was now an NTFS I:, and all the files on it were intact. That was a victory indeed ! and my heartiest thanks to all concerned. I am deeply indebted. R.Cordeiro

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache