Access external drive in Ubuntu

  ex-wirecutter 11:20 11 Jun 2008
Locked

Have just connected an external hard drive to my PC running Linux Ubuntu and although it shows up on the desktop,and appears to be mounted, I am unable to create folders on it .In other words I can read but not write . It works o.k.in Windows.Anybody any ideas ?

  rossgolf 18:22 11 Jun 2008

is there an error message?

  ex-wirecutter 13:11 12 Jun 2008

Thanks for your reply , I have been on the Ubuntu forum site and it seems this is a common problem .
If I fit the drive directly via the IDE cable as a slave it works o.k. but not via the USB port ,as an external, although USB flash drives work fine .Will just have to use it for Windows. Thanks anyway.

  DieSse 14:18 12 Jun 2008

What version of Ubuntu are you using?

How is the drive formatted?

  ex-wirecutter 14:28 12 Jun 2008

I am using 8.0.4 Hardy Heron , Have been on Ubuntu forum again and someone suggested I download usbmount which I did but it made no difference. I also tried lsusb and the drive showed up as detected , but when I try to mount the volume its no go. I reformatted the drive to linux ext3 also tried a couple of others , still wont mount.
Its funny it works fine in Windows.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?