Access is denied - but only for one prog

  Scabby 21:06 17 Jun 2007

Hello all,

Yes I know - you have been asked countless times. . .

I created a new user on this home PC with the aim of testing the personal settings. First off I passworded the Admin account making all that users files private, then created a user 'Games' with admin privileges.

I was hoping I could customise my 'Services' and 'Start-up Items' so I could have one user settings for on-line games and one for browsing (I spend an extortionate time switching between the two, shutting all non required services for gaming or re-starting if I want to browse. Didn't work - you prolly could have told me that also. Anyway having failed I deleted the 'Games' user and the Password on the Admin account thinking it would set thing back.

I cannot load a particular game now, it states "Access is denied" and the header in the window says Error: CreateProcess(C:\DOCUME . . . \Temp\-e5d141.tmp).

I have tried not using a shortcut also.

Could someone show me how to put this right, I presume it has something to do with making the Admin accounts files private.

I though when I selected make files private it would hide all my personal stuff not the applications, or should I say one!

p.s. I have re-installed Battlefield 1942 but it still will not have it.



  tobyb121 21:29 17 Jun 2007

You could try making a folder called in C:\ documents and settings called games, as it would be if there was a user called games, and then making a temp folder inside of that. It sounds like the game is trying to load something into that folder, but the folder doesn't exist, as you have deleted it. I am now using vista so the documents and settings dolder structure is different, but you could just copy the appropriate folders from your existing account. hope this helps tobyb

  Scabby 21:56 17 Jun 2007

Nice thinking toby and thanks for the reply.

I checked the path and it is there! I cannot for the life of me remember if I opened the game during this experiment, I might have but I cannot see how this could have confused just one game.

It has worked flawless for 2 years and has not been updated since 2005.

How can the computer give access denied when I am logged in as the Admin, I have switched user to check this state and still it does not work?

  thms 11:06 18 Jun 2007

Have a look here
click here

If you scroll down there is a warning not to use on system files.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires