Access denied to folders XP H

  wossie 16:20 12 Nov 2006
Locked

Hi, I had to access a laptop hard drive to retrieve information, I connected it to a desktop PC and disabled simple file sharing etc to gain access, now when the hard drive in in the laptop access is denied to favourites and documents. How do I enable it to its former state. Windows XP Home OS. Thanks again. Wossie.

  Fruit Bat /\0/\ 16:22 12 Nov 2006

Try “taking ownership” of the file/folder before it can be accessed. First of all go to Folder Options, View Tab and in the Advanced Settings at the end, untick “Use simple file sharing”, which will allow the Security Tab to be shown in the file’s properties. Also, in Folder options, make sure hidden and system files can be viewed.

To take ownership of the file (it’s best done at the folder level), right-click it, Properties, Security Tab, add your user name, fill in all the permissions and Apply. You can now access it.

  wossie 16:33 12 Nov 2006

Hi again, Do I do this in the laptop or when it is connected to the PC. All favourites, contacts etc are missing when connected to laptop. Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?