access denied file not accessible

  User-44ABB03F-5A01-4521-8D3E7A783936DB72 10:41 02 Dec 2006
Locked

I had a problem with Quicktime and tried to uninstall it but couldnt complete the uninstall due to a file being undeletable. The file is 'qttask' within the Quicktime folder and keeps giving me 'access denied' pop-up. I looked at the instructions for removing the file by going into 'folder options' but there is no entry labelled 'simple file sharing'. There is only one User account and it is administrator level. How do I remove this file as I cant re-install Quicktime while it's there?

  vinnyT 10:47 02 Dec 2006

Try unlocker, click here, it was developed for your type of prob.

Hope this helps.

  SLAYER 11:06 02 Dec 2006

useful

Tried using 'Unlocker' and file would not delete... Unlocker said 'no locking handle found' but also 'cannot delete file'.

  VoG II 19:07 02 Dec 2006

Try this click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?