abit motherboard nf7-s v2 jumper header

  tugtac 14:26 25 Jul 2008
Locked

can anyone owning this m/board please tell me what the 3 pin header is- which is situated about 6mm from the back of the external lan/usb connectors.
It has a 2 pin jumper on it shorting out pins 1 and 2 (i think, or it could be pins 2 and 3?).
There is nothing in the manual or schematic drawings that shows or mentions this jumper or header.
trying to install a new O.S.as soon as the post starts i get a message "cpu is unworkable or has been changed-re check cpu soft menu". which i did,
tried all the obvious sources of possible error to no avail, e.g. new cmos battery etc, and wonder if i have a wrong setting on this jumper.The other error message is "unknown flash type" thanks in anticipation.

  woodchip 14:56 25 Jul 2008

May be just a guess, but could it be the CMOS clear jumper? as if on 1 and 2 this is in the run position 2 and 3 would be to clear CMOS settings

  woodchip 15:03 25 Jul 2008

click here
CMOS bottom left

  woodchip 15:05 25 Jul 2008

The one at the back of the Lan is a Fan connector for Case fan. Should not have jumper on it

  tugtac 16:32 25 Jul 2008

thanks wood chip but not the cmos jumper and on my board there is another header even closer to the lan connector, no more that 5-6mm with 3 pins and a 2 pinjumper on it but nothing in the manual and its definitly not a fan connector

  cream. 17:00 25 Jul 2008

USB1 and USB2 power jumpers.

click here

  tugtac 17:31 25 Jul 2008

thanks percy,at least they do not appear to be part of my problem, funny there is no mention in the manual, but you being very knowledgable re the nf 7-s might be able to tell me if there is a hidden option in the bios to disable "flash protection" which is part of my problem,

  cream. 18:05 25 Jul 2008

All the versions prior to yours have a virus warning setting that when enabled, would stop any attempt to write to the boot sector. Yours does not seem to have it, but check.

It will be in advanced bios features / virus warning.
The 5th entry from the top.

  cream. 18:07 25 Jul 2008

If it is not there. Pick F6 and save with F10 and see if it will load.

You can change back if it loads the O\S.

  tugtac 20:20 25 Jul 2008

thanks percy but no go, tried it on enabled and disabled but no joy, ho-hum,back to the drawing board or most likely, back to the vendor!
thanks again for all the help and suggestions to all my corerespondents
hugo

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?