a4tech wireless optical mouse

  User-C482BBE1-3EDD-4A99-BEDC0BD6B59295E3 17:25 06 Dec 2006
Locked

Hi all

I've been happily using an a4tech wireless optical mouse. I turned my system on today and the found new hardware wizard came up and the cursor wountn't move even though I tried tuning the mouse in several times. I used esc to close the HW wiz window but of course it still sits in the task bar. I tried every USB port on my system but all with the same result. I plugged the mouse into another system ( XP SP2, same as mine) and the mouse worked perfectly, back into mine and the same problem occurs. Are then any settings in XP that could have changed and created this problem. The device doesn't have any software or drivers it is designed to simply plug into a USB and off you go.
Grateful for any ideas

Pootie

  Technotiger 17:30 06 Dec 2006

Hi, have you tried Mouse Settings in Control Panel?

Hi technotiger

Yep I'd checked all that kinda stuff.

I have just resolved the problem with a system restore point. I had to go all the way back to 1st November which meant loads of re-updating on AV, Spyware etc but at least my fab little mouse is working again. I'll just put it down to one of lifes little mysteries. Thanks anyway

Pootie

  Technotiger 19:19 06 Dec 2006

Great, glad all is ok again.

  Stuartli 19:20 06 Dec 2006

Probably uses the Microsoft mouse driver.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?