5.1 surround sound. Centre no go

  fullerbonks 21:18 13 Jul 2007
Locked

I am using a Creative SB 0090 Audigy card, and Creative 5100 Inspire speakers. The 2 front and 2 rear speakers all work OK. When I use the in built speaker test it gives all 5 as working, but the centre one refuses to function.
There are 3 connections from the card to the sub-woofer. The centre speaker relies on the yellow connection, and if I remove this from the sub-woofer it will work, but plays the left channel.
I have tried another audigy card and it is the same problem, and I have also tried another similar sub-woofer - same result.
I,m at the end of my tether, can anyone please help.

  gudgulf 21:51 13 Jul 2007

If you are playing a game with 5.1 surround then all speakers should be working.

If you are playing a stereo cd or mp3 then you will only get stereo.......unless you have selected to up-mix stereo (and 4.1) sources to 5.1 sound.

You can do this in your Audigy Control Panel.

I'm using an X-Fi card so my Control Panel settings are different from yours.

If you cant find the setting you need I'm sure an Audigy user on the Forum will soon be along to point you to the right setting.

  fullerbonks 15:18 14 Jul 2007

Hi gudgulf,
Thanks so much for your response. I'm afraid I am still in the same position. No matter what I try it will not operate the centre speaker.I do not have a Audigy control panel, but I have tried games with 5.1 sound, none work the centre. I've also tried dolby surround sound DVD films, exactly the same result. It really is driving me insane. I've been at it for days(I mean this problem). Never the less thank you so much for trying to help, I really appreciate it.
Beat regards,
Pete.

  HCOOH 15:42 14 Jul 2007

Have you got a surround mixer tab, if so get it up and then click the advanced tab and make sure the volume sliders for each speaker are where you want them.

  gudgulf 17:31 14 Jul 2007

You could also check that you are set to 5.1 in the Windows Audio control panel.

Right click the speaker icon in the Taskbar and select Adjust Audio Properties.

In the Speaker Settings box click Advanced and from the dropdown menu at the right of the speaker settings box select 5.1 surround sound.

Failing that it might be a good idea to update to the latest drivers from Creative which should install the Audigy control panel for you.

click here

  fullerbonks 10:51 15 Jul 2007

Hi gudgulf,
Last nite I went through your suggestions without success. then came to the point where you said "Failing that.....". Well when I tried many re-installs of drivers it always says "updating drivers, this may take a few minutes". So I have always assumed that I had the latest.
However I was desperate and thought it can'd do any harm, so I did a 40 mb download of drivers (praying that I had the correct ones).I never feel confident with Creative, and then I rebooted and "BINGO", it works like a dream.
I really am so grateful for all the time you spent on my behalf. Thank you. Thank you.Thank you.
MY Best regards,
Pete.

  fullerbonks 16:26 15 Jul 2007

Hi HCOOH,
Thanks for your suggestions as to how to solve my problem. I am pleased to say that after downloading new drivers it's all A OK. Your interest was greatly appreciated.
Thanks. Pete.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?