(486PC) Beep code one long two short followed by.

  Ex plorer 17:03 26 Nov 2006
Locked

Hi I have an old 486 and earlier in the week I tried it to see if it worked I saw the processor digits on screen running and I went into CMOS but did nothing.
Now on boot-up it shows FO on post-test card.
I also get one long beep followed by two short, and one low buzz followed by one high buzz?
I have changed the graphics card but no joy.
There is nothing on the monitor at all now any ideas anyone.

Ex

  Probabilitydrive 17:11 26 Nov 2006

Sorry, would not know what might be wrong just have found this Bios Beep Codes click here

  rodriguez 17:18 26 Nov 2006

Could be the RAM - and as it's an old 486 it might be a job getting some new memory that fits it.

  Ex plorer 17:20 26 Nov 2006

Probabilitydrive, Hi yes helpfull thanks maybe both my vidio cards are bad
1 Long, 2 Short Video adapter failure = Bad video adapter.

The MOBO is a GA486AM/S and I cant find a reference to it.

  Ex plorer 17:28 26 Nov 2006

it has 32 mb of ram that must have been expensive,
I have plenty of this type so will give it a try and remove some sticks and try one at a time.

  Ex plorer 17:40 26 Nov 2006

Yooooooo Up and running bang on the nose (rodriguez) removed some ram and left one stick in.

Thanks for your help everyone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?