40D connection to laptop and RAW Files.

  Ex plorer 15:15 17 Feb 2011
Locked

I have opened threads on this but are now closed.
I may be getting towards the problem and I think its my Laptop that's at fault.

Canon 40D wont connect to laptop OS Vista.
I have found,

In Device manager

Portable Devices / Digital Still Camera is a yellow question mark?

After connecting the 40D to laptop and switching on camera in Device manager it says, This device cannot start. (Code 10.

I have the 40D timed to switch of in one minuet when the camera switches of it says, Currently, this hardware device is not connected to the computer. (Code 45. To fix this problem,
reconnect this hardware device to the computer.

I want to connect to the EOS utility to down load raw images and process them or any of the soft ware that came with EOS 40D but cant.

I cant find a way to down load RAW on PSP8 Elements 6 or other P-Shops it will only download JPEG?

I have reinstalled all drivers and updated the canon drivers.

What am I missing it used to work fine and I only had 10seconds back then before the camera switched off.

I have reset the camera back to remove all my preferred usage of the camera.

  adam32 15:26 17 Feb 2011

I was reading one of your other threads, but I couldn't offer much help. But since you mention a driver, I wondered what driver this is because you wouldn't need one to do what you want. When I plug in my Canons (including a 40D), that action launches the Utility with no driver involved. The camera has to be woken up for this to work, as you probably know.

I suggest that you start afresh by removing all relevant drivers and software, then cleaning up the PC thoroughly, including the registry entries that Canon's software always leaves behind. Use a restore point if possible, even if you have to go back quite far and redo any other software changes made since then. Apologies if I've told anything that you know already or suggested anything that you've done already, but your threads are not as clear as they could be. In any case, I'll try to help.

And I know that you mentioned that you don't want to use a card reader, but it is the faster, simpler, and generally most reliable option.

I can't comment about your RAW import issue: I use DxO and Capture One, so I have no experience of ACR.

  adam32 15:28 17 Feb 2011

And don't reinstall the drivers. Forgot to add that point.

  skeletal 16:30 17 Feb 2011

I think there is something dodgy about Canon cameras and getting them to talk to computers, I can’t see mine in Windows (XP) but it talks to the EOS Utility.

Try this:

Make sure the camera is off.
Plug camera into computer.
Start EOS Utility and select “Control Camera”.
Once EOS Utility is running, turn the camera on.

With luck, EOS Utility will spring to life and the pictures will start to download.

Different versions of PSE work with different types of camera. I’m not sure which versions work with which, but the newer the camera the less likely its RAW files will work with older versions of PSE. I think your versions are too old to work with your camera’s RAW files. Work through:

click here

which should indicate if you can use RAW with your version.

For a free basic editor look at

click here

which will handle RAW files.

Skeletal

  skeletal 19:50 17 Feb 2011

Sorry, I should have added that you may have to click “Starts to download images” on the “Control camera” menu after you’ve turned the camera on.

Skeletal

  Ex plorer 16:01 18 Feb 2011

skeleta
As soon as I switch the camera on I get Installing Device Driver, followed by Device software ware was not successfully loaded.

Following your instructions.
Make sure the camera is off.
Plug camera into computer.
Start EOS Utility and select “Control Camera”.
Once EOS Utility is running, turn the camera on.

click “Starts to download images” on the “Control camera” menu. (Unfortunately this is not highlighted.)
Monitor folder is the only highlighted option.

I opened Zoom Browser
In zoom browser I clicked on "Acquire and Camera settings".

Then clicked on "Connect to EOS" that brings up EOS Utility but the only highlighted option again is Monitor folder.

Also in zoom browser, I tried (Connect to a Camera) Window pops up with (Cannot detect camera.)
If you can be of further assistance its very much appreciated and hope the above makes sense.

  hssutton 16:28 18 Feb 2011

"I want to connect to the EOS utility to down load raw images and process them or any of the soft ware that came with EOS 40D but cant".

See your other thread in "Digital Home"

  Ex plorer 11:12 19 Feb 2011

hssutton, thank you the card reader is classed as F drive and it down loaded all RAW files once clicked on and photos can be worked on.

I still would like to know why the EOS wont connect and why its grayed out in preferences.

I reckon if I can get it ticked all will be well.
Thanks again for coming back and all who have given advice.

  skeletal 12:09 19 Feb 2011

Ex plorer:

When I first loaded up and tried to use the EOS utility, it would not work in a similar way to your description. In particular the “Starts to download images” icon was not highlighted.

I found some info on the web about the flaky nature of the EOS Utility, and in particular, the way you HAVE to start it in the way I described in my earlier post.

Now I have adopted the method, EOS Utility starts every time, BUT, the “Starts to download images” icon is greyed out at first, and only highlights a second or two after turning the camera on.

Once using this method, I’ve not had to play with any other parts of the software.

Unfortunately, unless you perhaps did not wait long enough for the icon to turn on, you are getting worse symptoms than me, so I’ve run out of ideas.

I notice you are using Vista whereas I’m using XP. Some time ago I abandoned Vista (long story) but during my travails with it I noticed how extremely slow it was. On that note, a real long shot perhaps, you could try waiting a bit longer after turning the camera on? I guess it takes a second or two on my machine, perhaps wait ten seconds?

I’m pleased you can at least get your photos from a card reader now, but hope for EOS Utility is fading fast.

You could also try posting your problems to a camera forum.

Skeletal

  hssutton 15:08 19 Feb 2011

I'm not too sure about the 40D, but previous models required you to go into Menu and selecting "Communication" then setting "Print/PC" Not Lan(WFT-E1)

  adam32 16:31 19 Feb 2011

The 40D saw that setting removed, so you're OK there.

Regarding another commenter's point about starting with the camera switched off and then turning it on, I can confirm that you do not need to do that. The camera is and should be perfectly happy to be connected via USB while it is switched AND out of sleep mode. Anything contrary to that would surely be indicative of some problem or incompatibility somewhere.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?