3d mark 2001

  yellows 23:01 10 Jun 2004
Locked

i am trying to get 3d mark 2001 to run on my amd xp 3000+ with a geoforce fx 5900 ultra card. I keep getting message you need proper drivers but i have latest drivers and 3d mark 2003 runs fine. Is there any newer version of 3d mark 2001 out there that will support fairly new systems.

  stalion 23:37 10 Jun 2004

could be you need to update the driver for your graphics card click here

  dfghjkl 23:45 10 Jun 2004

i keep getting a message that i need direct x 8.1 as i have direct x 9,i dont see the problem,.but it wont work,i have tried several times to reinstall etc,

  hugh-265156 23:49 10 Jun 2004

are you using build 330? click here or you can patch an older version from click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone