3Connect – Exception Error

  floggle 11:21 25 Dec 2009
Locked

3Connect – Exception Error



An error occurred and the application will be closed!

(Error: class util::WilogEx |0| Wilog Exception. Cannot find a converter for version 2.7.0 | .\ConfigMgr\AfileVersionHandler.cpp | AfileVersionHandler::Convert | 112
class util::WilogEx |0| Wilog Exception. Unsupported file version. | . \ConfigMgr\AconfMgr.cpp | AconfMgr::ReadFromFile | 790

Class util::Wilog Exception. Failed to read from file. | . \ConfigMgr\AconfMgr.cpp |
AconfMgr::ReadFromFile | 790
)


Does anyone know WHAT the above means?
In short, it means I cannot connect to the net and this is an official download!
I use a 3 wirless dongle - E160G. This download appeared about 10 months ago, I downloaded it and my connection was cut. I had to re-format my system and re-load everything to get working again.
I have now downloaded it again - by error - and the same happened - connection cut, but now when the dongle trys to connect, while the above appears, the PC continues to work offline. I am now back online after a re-format and re-load.
When I connected 3 last time, they were "sorry" but could not help.
Can anyone out there help?

  crosstrainer 11:35 25 Dec 2009

Nothing in the way of actual soloutions I can find, but you could try.

1) Remove the dongle from your system

2) Uninstall all software and related drivers via control panel > Device manager.

3) Re-boot (WITHOUT THE DONGLE)

4) Re-connect the dongle, and let Windows search for appropriate drivers / software.

  Graphicool1 13:45 25 Dec 2009

I have found this...

"I have 3 mobile broadband and recently downloaded a mandatory patch from them. When I try to connect using my old shortcut to "C:Program Files33ConnectWilog.exe" I get this error:
3Connect - Exception Error
Error: class util::WiLogEx | 0 | Wilog Exception. Cannot find a converter for version 2.7.0

However, I can still connect through "C:Program Files33ConnectWilogApp.exe" though it takes me to the 3 site first"

If this works at least you'll be able to get online and won't have to reformat your PC. Although I realise it is an unsatisfactory situation, so I'll see if I can find out anything else.

  floggle 16:22 26 Dec 2009

Thankyou crosstrainer and Graphicool1.
crosstrainer, I am afraid this is what I have already done.
Result, it worked in the end. As you said, I took EVERYTHING off closed down, waited 10 mins (for things to clear, just incase) opened up put in the dongle and let It load the software, same error! THEN I took off the OS, re-loaded that and put in the dongle and no error, I am on-line, but it still wants to make the download!
And now There is another thing - it is not a problem - it will not load Yahoo mail via "favorites" yet there is no problem loading via a "search engine! and favorites still work for other sites.
Could be something to do with the Registry!

Graphicool1, I am always taken to the 3 site, I thought this was normal as it has never done anything but.

  Graphicool1 17:18 26 Dec 2009

"I am always taken to the 3 site, I thought this was normal"

Apparently not, although as yet I still haven't been able to find out anything else. But have you tried this...
"C:Program Files33ConnectWilogApp.exe"

  Graphicool1 17:40 26 Dec 2009

In view of the fact that no-one else in the 'Helproom' are stepping up to wrestle with this problem? May I suggest that if the 'App.exe' link doen't work for you, that you close this thread and reopen it in the 'Networking' Forum...
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?