3Com Wireless 54Mbps ADSL Modem Router Firewall

  jimmylovenuts05 11:31 28 Feb 2006
Locked

Dear All,

Please help!

I have purchased the above router and configured it at my home. I have a laptop downstairs which i take to work etc and a PC upstairs. Both have wireless dongles for accessing the router.

The configuration went smoothly on Sunday last. I set everything up via the laptop with the Cat5 cable and then switched to wireless when the connection had been established.

So now instead of just the power, sync and WLAN lights illuminated, the online one was also illuminated. The connection worked beatifully from both machines.

I went out for a few hours and returned to discover that the online light had delluminated. The power, sync and WLAN lights were still illuminated, so i tried to log in to the router interface again. I did so and discovered the connection was showing as disconnected. So i clicked on connect. The interface refreshed (it tried to connect) but still showed as disconnected. Since then the problem has not been resolved despite a lot of fiddling and scratching of my head!

I'm not a numpty when it comes to stuff like this, but certainly not a techie either. Anyone got any ideas? Could it be because my Broadband is dynamic IP? I can't see how because it's configured for DHCP, but does this particular unit have problems with anything but STATIC?

Anyway, sorry for the length of this but any help is hugely appreciated.

Best Regards

Jimmy

  keewaa 11:47 28 Feb 2006

Sorry about the length of these posts but I think you'll find them relevant, especially the testing by using the BT master socket to rule out if it is a fault in the telephone wiring within the house. The other point to check, is EVERYTHING microfiltered with good quality filters, all telephones, faxes, ans machines, sky and any alarm that is connected to the phone line.

click here

click here

However if you're saying that the adsl signal to the 3com is fine and it is just the login to the ISP that is causing the problem, then these might not be relevant. Who is your ISP?

  keewaa 11:52 28 Feb 2006

Or is it just a wireless problem? Temporarily disable the wireless connections on PC / laptop (network connections, right click, disable) and then go back to ethernet and see.

  jimmylovenuts05 12:21 28 Feb 2006

Tried all of that. Used an Alcatel USB modem to establish whether its a connection issue, worked fine.

Could it be firmware related? Its a brand new router.

Cheers, Jimmy

  ade.h 18:55 28 Feb 2006

That's not a brand new model, so it's very unlikely to be firmware related. Unless you bought it from the kind of retailer that sits on piles of stock and sells it slowly. It's often best to buy from the kind of online retailer that has quick stock turnaround - such as Dabs - so that whatever you buy is the latest version available. That applies to motherboards, routers, anything that gets updates.

Whatever you do, DO NOT update the firmware at this stage; just check the 3Com site to see if a newer version is available and compare it to your product version number.

  raeman 16:12 01 Mar 2006

The latest version of firmware for this router is 2.06 and i know of ones recently bought with older versions.Older versions do cause connection problems(as mine did) but this sounds as it might be different as it would always reconnect from the router configuration.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?