3Com OfficeConnect Wireless Router Modem - Problem

  Timoss 21:12 17 Oct 2005

Hello Gents (and Ladies),
I have a 3CRWDR100A-72 and it works superbly well on the wired front with 3 PC's and a laptop all connecting as required. In the process of redecorating I have subsequently lost the wired connection (temporarily). Because of this I decided to try the wireless capability of the router hence the problem. The laptop is an IBM Thinkpad and although I can find the network without any difficulty - my laptop even telling me the strength of connection, etc - it refuses point blank to connect. I have 128-bit WEP protection set up on the router and feel that the settings should be about right. Obviously they aren't otherwise I wouldn't have this problem. Anyone any ideas as to what I might have missed? Your assistance would be much appreciated.

  woodchip 23:07 17 Oct 2005

To restore the Wireless connection turn the router and computers of for ten minutes, then turn Router on let the light do there thing until the become steady. then turn the main computer on that you work with, then the Laptop. You may need to right click the 3Com icon in the System tray if it does not turn green, and remove it, then go to start/Programs/StartUp and press the 3Com icon

  Timoss 18:47 22 Oct 2005

Thanks for the suggestion, I tried it - leaving everything off for over an hour - still the same! Would I need to disable anything on the laptop, there does seem to be a lot going on in various flavours but still no connection and messages such as "Failed to aquire network adress" keep popping up?

  woodchip 18:53 22 Oct 2005

Switch everything of, Start the Modem and let the light settle down, then Start Wired Computer then the Wireless after wired as fully booted I have this problem with My 3Com

PS I have just downloaded the latest updates for the Modem as I have had problems with Wireless not connecting some times at boot and I have had to do the above to recover it. Your Setup is like Mine but one of my Desktops is a 98se comp

  woodchip 18:55 22 Oct 2005


You need the Firmware update and the 1.07 to restore the Router defaults after running the Firmware update

  woodchip 18:57 22 Oct 2005

PS I also removed the 3Com icon in the system tray if it does not turn to green by right click and exit, then got to start\Programs\Startup-3Com click on it. This is on the Wireless

  Timoss 13:21 23 Oct 2005

Thanks Woodchip, after 3 hours of downloads, loads, re-loads, re-installs, turns-off, turns-on, it now works.... but I've just turned the laptop off once more just to see if it starts up again!!! I'll be back only if it fails. Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires