3com 3CRWE754G72-A wireless router troubles -help!

  chris6891 20:36 18 Aug 2004
Locked

hi guys, I'm having a few problems with my router. I'm hoping that some users on this forum will have experienced similar problems and know of a cure. I got the router (name in subject heading) a couple of days ago. Set up a breeze...worked fine until the evening when the connection seemed to hang. So re-connected, downloaded to latest firmware etc to see if that fixed it. worked for a couple of nights, then in the last couple of days the router has been hanging quite regularly...by this i mean, websites wont load, jsut say theyre connecting, but when going into the router setup it says its connected...up until 10 mins ago it wouldnt connect at all until so i tried turning the firewall off...and its now working fine, but of course this isnt too wise and is no way a permanent solution. If it helps, My connection is with Pipex and running at 512kb hope someone can help, thanks ! - chris.

  johnsims 21:27 18 Aug 2004

The router you have has a hardware firewall built in to it. Therefore you do not need a software firewall unless you are absolutely sure you need outbound protection as well.

I used to run (paid for) Zone Alarm Pro until I got broadband and sat a router as the gateway to my small network. If your software firewall is conflicting with the router, and it appears from your post that it is, I would suggest you either do without the firewall or add your router's address into the firewall's "good guy" list.

  chris6891 21:48 18 Aug 2004

maybe i didnt clarify properly, but ive already turned off my software firewall...this is not the problem, i mean that when i turn off the router firewall all is well again. When i turn it back on again, the connection lasts a couple of minutes then hangs again...needing a reconnection...this is just a vicious circle. Do you know of any issues with the built in firewall? Thanks - Chris

  johnsims 22:31 18 Aug 2004

Aaah. That's a horse of a different colour! Just goes to show I shouldn't make assumptions.

Anyway, I searched via google and found the following under the heading of "3com 11g wireless firewall problem" at broadband forums click here

On the client machine
Click on "Start" then "Run" then enter "regedit" to enter your registry.

Then do the following....

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces - Search for the key that has the IP address of this client (only one has the IP address). - Add a new DWORD value, set name MTU and value 5AA (hex) - Restart That's all..

By the way "5AA" sets MTU value to 1450.

This is courtesy of a craigt44 who in turn acknowledges a jos from annoyances.com

Maybe worth a peek in your registry to see if you've got such a value, and if not addit and see what happens. Normal caveats about registry backup apply.

I'm intrigued so will keep searching andpost anything else I find that might be relevant.

  johnsims 22:45 18 Aug 2004

Here is another one. Talks about enabling the Server service. click here

  Q-Bie 23:07 18 Aug 2004

I have the same problem with mine. For some reason I could not view websites even though the router is connected.

It seems to be that the router is still connected ok, and I can ping IP addresses, however DNS lookup is not working, so you cannot viit a website by typing in the address, you need to know the IP.

I've tried 4 different firmware versions and get it on all of them, so it seems to be a problem with the router. The easiest way to solve it is to not use DHCP on your network and manually assign IP addresses to your PCs, and enter in your ISP's DNS servers directly into the PCs, rather than setting it to use the router..

You'll want to set the settings on your PC's to something like this:

IP address: 192.168.1.2 (increase the last digit by 1 for each PC)
Subnet Mask: 255.255.255.0 (Keep this the same on all)
Gateway: 192.168.1.1 (This is the router's IP address)

Preferred DNS Server: 62.241.160.200
Alternative DNS Server: 158.43.240.3

Note the above DNS settings (for anyone else who's reading this) are for PIPEX ONLY. They were auto assigned by Pipex to my router, thats where I got the settings from.

That should make your PC's bypass the router for DNS lookups, and go right to your ISP's servers instead. What normally happens is your PC will ask your router for a DNS lookup, your router will ask the ISP, and the router will return that value to you. It seems that too many connections overloads the routers DNS proxy, causing it to lockup and not resolve any more addresses. I've been running this router now for 3 weeks using this method and all is fine.

Hope this solves your problem!

  SEASHANTY 23:45 18 Aug 2004

Extremely interesting. Makes me glad I purchased a
Linksys router and not 3-Com.

  Q-Bie 09:25 19 Aug 2004

Aye.

I actually had a similar problem with a D-Link router I had too, disabling proxy DNS on that solved that trick, but I don't think the 3com has that option.

Obviously I use my internet too much for these lowly routers ;)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone