3Com 10/100 Mini PCI Ethernet Card Connect Issue

  Strangely Brown 10:02 01 May 2003
Locked

I am experiencing problems with my LAN connection via the above card.

My system tray tells me that I have a LAN Connection active at 100.0 Mbps but stops at the point where it states that

Sent: 13 packets
Received: 0 packets

I have looked at event viewer and since Tuesday morning I have been receiving the following messages:-

1)WARNING - Your computer has automatically configured the IP address for the Network Card with network address 0000864D266A. The IP address being used is 169.254.133.131.

2) ERROR - 3Com 10/100 Mini PCI Ethernet Adapter : Could not allocate the resources necessary for operation.

I get hundreds of instances of the 2 messages (I assume every time the network card polls for info. but I'm no expert!)

Prior to this day (Tuesday) I was able to connect to the network and then break out to the internet via a proxy server and I did not get these problems.

The only thing that has changed is the fact that I have installed 'Freelancer' on Monday evening. Could this have changed some of the settings in the background?

My next step will be to uninstall the game and see if that help but in the meantime, any assistance will be very much appreciated.

Cheers

  Strangely Brown 10:51 01 May 2003

Hey, hey!

I uninstalled the software and bingo! Full network access!

Anyone think that this should be something we should inform MicroSoft about with regard to Freelancer possibly causing such an issue?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017