3 found found by avg

  pookie 11:43 23 Jan 2006
Locked

hi

latest avg and all up to date. when test is run it picks up 3 viruses. these are moved to virus vault and then virus vault is deleted. however, when test is run again it still detects 3 viruses? i've looked on avg site but can't see another way to remove the viruses. any ideas?

many thanks

P

  PaulB2005 11:44 23 Jan 2006

Are they in a folder called SYSTEM_VOLUME_INFORMATION??

  pookie 11:46 23 Jan 2006

many thanks - i'm not at the machine at the moment (work) but what action if they are?

cheers

  SANTOS7 11:51 23 Jan 2006

you will need to turn off system restore, and restart your pc to remove them, I would scan for anything else before you do give your PC a good tidy up make sure all is running as it should be because you will of course delete all your restore points when you do this..

  pookie 12:47 23 Jan 2006

thanks guys - turned off system restore (didn't reboot as it's didn't ask to) and ran avg again -3 viruses still there. any other ideas?

P

  alan227 12:54 23 Jan 2006

When you turn off system restore you need to reboot.

  PaulB2005 14:42 23 Jan 2006

Can you tell us what viruses they are and in what files?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?