3 com router not connecting to internet

  jakey61 18:14 16 Aug 2010
Locked

i have a 3 com router that does not connect to internet ,i have followed all the instructions to the letter can any one give me some guideance please be as basic as you wish you will not offend ! eg start with swich on computer!thanks in advance JK

  MAJ 18:34 16 Aug 2010

Are all the lights on the router that are supposed to be lit, lit? Power light, Wireless light, Internet light and the Ethernet port light. Has your line been activated yet (if it's a new broadband connection).

  jakey61 19:19 16 Aug 2010

hi same as me some of the lites are on ! power,wlan, and lan status no 4

  MAJ 19:37 16 Aug 2010

Hi jakey61.

I don't understand this part of your post;
"hi same as me..."

This part I do understand;
"some of the lites are on ! power,wlan, and lan status no 4"

So your computer's network card is connected via ethernet cable to port 4 of the router, is that correct?

What is the model of your 3 com router?
Who is your broadband provider?
Is your broadband connection ADSL or Cable?

  woodchip 19:52 16 Aug 2010

Have you been into the Setup Page of the Router to load your ISP User Name and Password?????

  DieSse 22:16 16 Aug 2010

How is your computer supposed to link to the router - via a cable, or via wireless?

How did you set up the internet connections in the first place?

Is this all new, or did it used to work?

  woodchip 09:04 17 Aug 2010

I use a 3Com Router Easy to setup.

  jakey61 18:19 17 Aug 2010

who guys, to much info! please bare with me, set up is, 3 com (3crwe754g72-a) router, connected to del desk top by a thick wire, other wire goes to phone line thro a filter, internet service is provided by pipex,i dont have any disc for wireless set up, but my internet works perfect if i connet thro the adsl speedtouch router, all i want is to have a wireless connection so i can use my laptop while the wife is on the desktop , im sorry if this is a bit naff but i only drive cars ,i dont build them!tnx for youre time and patienceJK

  woodchip 18:36 17 Aug 2010

To Enter Setup page, to Enable Wireless.

Start Internet Explorer, then in the Address Bar at the top type http:// 192.168.1.1 note I have put a Gap after // and before 192 when typing it in your browser you must not have the Gap, then press enter key It will bring up the first Login page type admin in the box in lower case letters, press enter key you will now be able to see the tabs on the left. First thing to do is Start Setup in the correct Tab and enter your Provider and User Name Plus Password. After it connects, you can then press the Wireless Tab on the Left to Enable it, Create a SSID use what you want numbers or letters You need to create an Encryption Key. Also set the security to WPA-PSK TKIP You need to save after any changes like Seting up your provider and Wireless settings

  woodchip 18:37 17 Aug 2010

I put the Gap in the Address so PCA site did not change it to a CLICK HEAR in blue. that's why you need to remove the gap when typing the address in the top box

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?