2nd Hard Drive Wont Detect.......HELP ME!!!!!

  andywg 12:46 09 Apr 2004

I want to add a bigger H/D to my mates computer, have set it up, as a slave to the first but the pc does not detect it! I then tried it on its own as a master, still no joy. The PC also has 2 cd rom drives set as secondary mstr and slave.

I cant think why it would not detect, tried it on my PC and was ok.

What can I do to make it detect so I can add this 2nd hard drive? Also tried auto detect hdd in setup, but it just crashed!

(the PC is running Win 98 2nd ed)

Please help me ARRRH!

  Djohn 13:00 09 Apr 2004

Have you formatted the drive?

  daxian 13:00 09 Apr 2004

hi waggster....
it is more than likely the motherboard is at fault .if it is an older computer, the bios
will not "see" the drive .
a bios upgrade or flash might solve the problem .
goto the makers of the motherboard and see if there is an upgrade available for the bios.

  andywg 13:04 09 Apr 2004

djohn - yeah i did format the new drive

daxian - what should I look for? just upgrades on the site?

  Indigo 1 13:16 09 Apr 2004

Make sure it is formatted with a file system that W98 recognizes such as FAT32.

  daxian 13:17 09 Apr 2004

hi wagggster....
bios updates or patches ...
should give a description of what it fixes....
be warned ....flashing must be done properly...
make sure you read all the info before jumping in ...as if done wrong ,you could end up with a dead computer.
make sure you identify the correct bios for the board ,and the correct update .

  Djohn 13:22 09 Apr 2004

waggster. Sorry, not to sure with 98se. As far as I can remember the drive should be seen even if it's too big for the O/S. It will just show as a lower size and this can be got round by partitioning the drive into smaller sections or using a drive overlay application.

This doesn't yet apply in your case though as the drive is not even seen, either as a slave or master. You've F/disked and formatted so I'm not sure what the problem may be but others will know and advise. j.

  Djohn 13:26 09 Apr 2004

Indigo 1 has made a good point. If you formatted the drive on your PC have you used FAT 32?

  jim1947 13:45 09 Apr 2004

Check your Config.sys file for a line that reads "Last Drive=Z" without the quotes, if it's not there add it, save the file and reboot. (To the experts, yes I know Windows should see the drive, but sometimes when all else fails this works)

  talia 14:00 09 Apr 2004

I had a similar problem once with a Western Bell and I resolved it by removing the jumper totally and it was suddenly recognised and worked fine

  talia 14:02 09 Apr 2004

Meant a Western Digital

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?