2nd hard drive

  the kopite 06:20 27 Oct 2005

Hi Guys I am trying to install a second hard drive in my friends computer. The specs are pentium3 600Mhz gigabyte GA-6bx motherboard 512MB pc 100 memory. The computer has a 60gb allready installed and she wishes to add an 80gb both drives are western digital the trouble is both drives are reconised correctly on the first post screen on the secong checking UDMA the 60 gb is fine but the 80gb stops at checking Udma and goes no further I sincerley hope you can understand this and can help me to understand what is going wrong Yours kopite

  Diemmess 09:14 27 Oct 2005

Is the OS Windows 98 ? .... and...What jumper settings are in place on the new 80Gb drive?

  DieSse 10:11 27 Oct 2005

Does this help ? click here

  bjh 10:33 27 Oct 2005

Or, just to rule out hard drive hardware faults, temporarily disconnect the original drive, and set the new drive to master, and connect only that drive.... does it complete BIOS? Obviously, as there is (presumably) no operating system, you'll still get an error, just a little later.

  the kopite 13:46 27 Oct 2005

Hi Guys What Happened the site looks new lol I have done everything posted guys but double checked the bios limitations again and found that there is a later bios upgrade to 75 gb as this hard drive is 80gb does that mean even if I flash the latest bios the 80gb will not be reconised oh and the os is winxp pro guys thanks for the help kopite

  Djohn 14:27 27 Oct 2005

If the size limitation is the only problem the kopite, then why not format the second drive into two or more partitions?

This will get round the recognition problem, also gives an extra virtual drive or two.

  the kopite 14:47 27 Oct 2005

Hi djohn I can not get the hard drive reconised to partion it it keeps stopping at checking UDMA it is reconised as a 80 gb in the first post screen though kopite

  DieSse 15:42 27 Oct 2005

What make of drive? Most manufacturers have software to get around any BIOS size limitations - partitioning cannot do that.

  Fruit Bat /\0/\ 19:18 27 Oct 2005
  the kopite 20:27 27 Oct 2005

Hi again guys Ih

  the kopite 20:33 27 Oct 2005

Sorry about that post guys was typing this and it just posted lol I have downloaded lifeguard the hard drive is western digital but as I can not get past post I can not use it I also tried a new maxtor 80gb of my own but that also stopped on checking UDMA so it looks to me like bios limitation There is a new bios flash that allows up to 75gb but will that work if I flash the bios ? or will I just get the same hang up on checking UDMA thanks guys kopite

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?