2nd hand lap top will not fire up?

  BJA 19:29 23 Jan 2003
Locked
  BJA 19:29 23 Jan 2003

My sister has been given a lap top off my brother. he reckons he left it all as it was ie: with Window 95 and office. When she tries to fire it up it goes through the diagnostics etc but stops at:-

CTRL-ALT-S>
working floppy information invalid.
to enter system, enter system configuration.

She has tried to press a combination of CTRL, ALt & Shift but it is has dead as a dodo and will not budge any further. My bother has said all he did was swipe off all his sensitive inforamtion and nothing else? What to do?? Help

  graham 19:56 23 Jan 2003

Is there a disk in the floppy drive?

  BJA 20:08 23 Jan 2003

No there is nothing in the drive???

  graham 20:23 23 Jan 2003

There should be a reset button, sharp object required, near the on button.Try that with the laptop turned on. Otherwise, take the battery out for a while and try again. Or, on start-up keep pressing F2, or F8, or delete (it varies) to enter safe mode. You mention ctrl alt shift, have you tried ctrl alt delete?

  fitshase 00:26 24 Jan 2003

(1) create a startup disk on a computer that works (and has Windows 95 installed - control panel\add programs\create startup disk)

insert the disk into the laptop and fire it up.

If that doesn't work:

(2) enter the BIOS - by pressing DEL/F2/F8 (depending on what it says on the screen) on the diagnostics screen. Select something along the lines of Load Default. Exit and save settings.

If that doesn't work:

(3) WITH EXTREME CAUTION - consult the manual and see where the CMOS battery is. Remove it, leave it for a few hours (normally overnight) and then put it back in. Fire it up.


Anyone else with any suggestions?


Regards

Fitshase

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?