200 hard drive only reading as 131

  Alison-192735 10:29 03 Sep 2004

I replaced my second (slave) drive with a 200 rather than a 160, but the computer is only recognising it as 131. The jumper is in the correct position. I have tried reformatting, and have tried to partition it into two 100's but then it partitions at 99 and 31 - doh. I looked at the bios and according to the bios its a 200, and it is set to auto. Has anyone any ideas??

  Gongoozler 11:13 03 Sep 2004

You don't tell us much about your computer, but does this page from Maxtor help click here=

  Q-Bie 11:45 03 Sep 2004

What make drive is it? Some HDD's have 2 jumper settings for master/slave, one limiting HDD size to about 130 gig and another with full capacity (samsung springs to mind). Also make sure you have all the XP update installed if XP is your OS as without any service packs it won't recognise anything larger than 137gig if I recall.


  keith-236785 11:47 03 Sep 2004

presumably you are using windows98

as far as i know, windows98 has a maximum of 134 or 136gig support for hard drives (cant remember exactly)

you may get more info from the drives website and maybe a patch to solve the problem

  Yoda2002 13:30 03 Sep 2004

yeah need to know bout the disc and os but check the jumpers for slave disc and 98 does not reconise discs over 134 Gb

  Alison-192735 15:54 03 Sep 2004

The hard drive is a 200bg western caviar 8mb cache 7200rpm ATA100, the operating system is windows XP and Service pack one is installed. I have the jumper set to master for this hard drive and slave for the other which is a western digital 160 gb, the computer recognises that one at 157, any help gratefully received

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer