2 PC network

  bollinger 15:03 15 Mar 2007
Locked

I have two computers one xp pro and the other xp home. XP home has the internet connection. Tried to setup a network using rj45 crossover cable and can succesfully get internet connection from Pro through Home. However I dont seem to be able exchange of files between computers. Tried using network setup wizard but the computers dont seem to "see" each other. Grateful for any advice.
Thanks
Bollinger

  TomLinny 16:24 15 Mar 2007

Have you setup shared folders on each machine? These are normally on xp so it probably isnt this.
Make sure the firewalls on each machine are not blocking the connection in some way.
Also could try going into my network places, entire network, microsoft windows network. If you can see the other machine in here try accessing straight into it.

  bollinger 17:24 15 Mar 2007

Under EntireNetwork, MSHOME (network name) I can see everything that is shared on the "home" computer. Originally there was also an icon for the "pro" computer but after I clicked on it I got the message that the shared folder on that computer is not accessible. You may not have permission to use this network resource etc. The network path was not found.

Many thanks for your help and apologies if you've been down this path with a network novice before :)

Bollinger

  Strawballs 22:38 15 Mar 2007

As TomLinny has suggested sound like a firewall not letting your network traffic through.

  bollinger 07:52 16 Mar 2007

Thanks Tommylinny and Strawballs.

One thing I had not mentioned is that the network icons in the system tray both show limited or no connectivity!.

I disabled firewall on both machines but nothing changed. Is there anything in Norton Internet Security package that could cause a problem?

Thanks again

Bollinger

  TomLinny 12:06 16 Mar 2007

Im afraid I had this exact problem when networking an xphome and xp pro machine. With me i could get into the pro machine from the home machine but not the other way round. the message "You may not have permission to use this network resource please contact administrator" kept popping up and i could not find away around it no matter what i tried. I had to format the xp home machine and install xp pro on it. This then sorted it out. Does anyone else have any ideas about this??? because it would be interesting to know

  moorie- 13:08 16 Mar 2007

ive got 3 xp home and one xp pro wirelessly networked
i cant remember doing anything different on the xp pro machine?
have both machines got the same workgroup name

can they ping each other by address and computer name?
if they cant ping each other by address probably a firewall issue

if cant ping by name
tcp over net bios issue


if you type run\\computer name ie \\dad in my case i can see the shares

try that and see if you can see anything

  moorie- 13:11 16 Mar 2007

When trying to access a WinXP computer over the network, users may receive an error message that claims they do not have permission to access the resource. This may be caused by several things. XP Home users (as well as XP Pro users utilizing Simple File Sharing) need to ensure their network Guest account is enabled and has a blank password. This is not the same as the Guest account that exists in the accounts settings of the Control Panel.

1. To enable the network Guest account on XP Home and Pro, click Start, click Run, type: net user guest /active:yes, and hit Enter.

2. Ensure there is no password for the Guest account: click Start, click Run, type: control userpasswords2, and hit Enter. Click once on Guest, click Reset Password, and then click OK without entering a new password.

3. Be aware that Windows XP, when installed on an NTFS disk partition and using simple file sharing, blocks network access to the Program Files and Windows directories as well as users folders within the Documents and Settings directory. This behavior is by design.

4. There are two registry keys to check on XP that have the potential to cause network headaches. The first is: HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Lsa

5. Ensure that restrictanonymous is set to 0. Ignore the restrictanonymoussam entry that looks similar and may also appear.

6. Older versions of Norton Anti-Virus set a value for IRPStacksize in the registry that is too low for XP. In fact, XP doesn't even need this registry key. If you have it in your registry, thank Symantec and then delete it. If you determine that the XP registry has this unneeded entry, check this registry location:

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/Lanmanserver/Parameters. You can read more about this issue from Symantec and Microsoft.

If you're still having issues, a great place to start is Hans-Georg Michna's Windows XP Network Problem Solver site. You describe the scenario; the site provides numerous possible solutions.

Also, feel free to share any networking issues you have with us in the TechBuilder forums. We'll do what we can do to offer up a solution for you.

  bollinger 19:49 16 Mar 2007

Thanks to all for the in depth replies. I rebooted both computers before I left this morning and now all the network icons in the system tray show as connected although I can only see one computer in the workgroup!
Having just returned I'll try to concentrate on your replies tomorrow. Some options look fairly technical at first glance but I'll give it my best shot.

Thanks again and have a good weekend.

Bollinger

  bollinger 12:26 19 Mar 2007

Still struggling with the problem. Today I discovered that the two computers had different workgroup names. Not sure when that happened. Perhaps when I was trying to set things up using Network wizard and floppy disk! Changed that so they match. Strangely (and not as a consequence of the name change) I find that on the "internet connected" computer I can ping the internet but not the network card. Neither can I ping my computer name. On the non-internet Pro machine I can ping all the address that appear in "ipconfig".
I'm afraid I haven't been able to muster the courage to mess about with the registry!
Thanks again

Bollinger

  moorie- 12:51 19 Mar 2007

hi,check both machines have the firewalls turned off,dont forget the windows firewall also and see how the pings turn out.when you ping by name you are pinging the other machines computer name?

for computer name mycomputer/rightclick/properties/


ps the last reply was for info i didnt mean to confuse the issue,guest accounts worth a check if its not the firewalls though.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?