2 e-mail addresses= 2 copies of each message!

  Sapins 09:08 22 Apr 2004
Locked

I have just configured a second e-mail address with my ISP.

Can anyone tell me if it is possible to stop getting the same message on each e-mail address.

I am using Outlook Express on XP Home.

Regards,

Sapins.

  recap 09:19 22 Apr 2004

If the messages are SPAM then the only thing is third party software, Spam Stopper.

  recap 09:20 22 Apr 2004

If the messages are SPAM then the only thing is third party software, Spam Stopper.

  Diodorus Siculus 09:29 22 Apr 2004

Yes, but it will depend on your ISP and what they allow.

If in the format of

[email protected]

then when you set up your mail account, put in

[email protected] as your username - this will only collect mail addressed to userone.

Not all ISPs work this way but it is worth a try.

  johnnyrocker 10:25 22 Apr 2004

you need to set up message rules to direct incoming mail to which box thatis if you are not talking about spam.

johnny.

  Sapins 10:37 22 Apr 2004

Hi all, no it's not spam I get the same message sent to both e-mail addresses.

I started off with one address i.e. [email protected] and have added another [email protected] but I get messages for each address sent to the other one as well!!

The addresses are different in all details, user name, e-mail address etc; the only thing the same is the account name, is that causing the problem?

I'll have a look at message rules and see if I can set it up there and will let you know how I get on.

  Simsy 10:39 22 Apr 2004

I don't have access to Outlook Express here....

Log on as one of the identities...

Tools>Options>accounts.... Go into the "mail" tab and select the account which DO NOT relate to that identity... UNCHECK the box that says something like, "include this e-mail address when receiving mail"

Then log onto the other identity and do the same.

I may have the process slightly wrong, but it sounds like that's the box you need to unclick.

regards,

Simsy

  Sapins 10:53 22 Apr 2004

Not sure I follow you Simsy, I open O/Express and I am "logged on" to my account, I tried unticking the boxes as you said and I didn't receive any mail at all ( I sent myself a message from one address to the other)

  Simsy 11:25 22 Apr 2004

misunderstanding....

each identity should have the box ticked... but only for one account, the one you want that identity to receive.

E.G. Identity A should have the box ticked for Identity A account and unticked for identity B, when Identity A is logged in...

and...

Identity B should have the box ticked for Identity B account and unticked for identity A, when Identity B is logged in...


Does that help?
(It is not beyond possible that I am barking up the wrong tree completely.... but the fact that you have stopped getting double now indicates that we're on the right track!)

Regards,

Simsy

  wildrover 14:57 22 Apr 2004

You need the boxes to be ticked in order to receive messages when you 'ask' OE to get them. If your wanadoo account is an IMAP account have a look at this for a solution. click here

  wildrover 15:02 22 Apr 2004

That solution doesn't match your problem exactly - but have a look at it - and have a look round the site for another possible solution if that one doesn't lead you in the right direction.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)