16 bit windows sub system

  Mosquitoes 18:34 09 Nov 2004
Locked

Hi I think I have done somthing wrong to the old computer ( not for the first time).
I am trying to install AVG 6 after Uninstalling AVG 7 (somebody somewhere said the free version was easier to live with than the paid version )
and I am getting the above error message.
16 bit windows subsystem.
C:\windows\system32\auto exec.nt
the system file is not suitable for running ms-dos and microsoft windows applications.
Is there anybody out there who could get me out of this fix .

  VoG II 18:40 09 Nov 2004

click here

In Step 1 it means your Windows CD.

  Mosquitoes 18:52 09 Nov 2004

Thanks vog .
they say somthing about Inserting the CD into the CD drive or DVD drive.
2. Click Start, and then click Run.
3. In the Open box, type cmd, and then click OK.
4. At the command prompt, type the following commands, pressing ENTER after each command
how do I do that as I have downloaded it from the AVG site,

  VoG II 18:53 09 Nov 2004

1. Insert your Windows CD in the drive. Then follow the rest of the instructions.

  Mosquitoes 18:54 09 Nov 2004

Sorry havn't got one my comp came from um ah ..Time so I have no windows disc.

  VoG II 18:58 09 Nov 2004

See if you have autoexec.nt in

C:\windows\repair

If so copy it and paste it into

C:\windows\system32

  MidgetMan 19:00 09 Nov 2004

I would be interested in how to do this this from the restore partion on the hard drive as well, a friends pc has the same problem but no restore disk as it is pre loaded.

Mosquitoes

not intending to hijack your thread, just very interested in the solution.

  Mosquitoes 19:03 09 Nov 2004

no I run C:\windows\repair in th search option it comes up with a repair folder and when I open it nothing is inside . Am I doing it right

  Mosquitoes 19:07 09 Nov 2004

sorry midget man I mean't no to vog as in I don't have autoexec.nt in my repair file .I just hope that I have not done somthing serious. I forgot to say I have tried restore point but to no avail

  VoG II 19:13 09 Nov 2004

You can download it if you click here

You haven't done anything wrong. This seems to be a very common problem.

  Mosquitoes 19:16 09 Nov 2004

I will do Thanks very much vog I have never relly had probs with computers till I downloaded sp2 is this the cause ? Thanks again and to everybody who read my antics

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?