100% cpu usage !!

  skidzy 22:14 20 Feb 2006
Locked

Ive been to a mates house and found out his cpu is running at 100%
Ive checked all processes and yes a few are high,but dont seem out of the ordinary.
Ive ran

S+D
EWIDO
ADAWARE
AVG

He currently has no internet access due to problems with the wireless connection...another story !

Its a reasonable new Acer laptop,40gb...512ddr...1.3khz...

Any ideas ?

Any help is greatly appreciated.
****Thankyou in advance****

  skidzy 22:15 20 Feb 2006

Ccleaner has been run also

  SG Atlantis® 22:17 20 Feb 2006

what's the names of the processes hogging the cpu?

in task manager...

  skidzy 22:21 20 Feb 2006

Thanks SG
The main hog is something to do with Explorer.exe showing 27000 kb,rough guess.

Im not there now and cannot remember all of them,he has what i would say is normal processes running...around 39-42

Several processes running at around 9-10,000 kb

Was going to delete some of the higher ones,but was not to sure if i was right.

  VoG II 22:24 20 Feb 2006

The best thing to do, in my opinion, is to run HJT click here and post a log on the Malware Removal forum click here

  skidzy 22:26 20 Feb 2006

Hi Vog.....Thanks for the suggesting,if icannot sort or get a method of repair tonight,i will post tomorrow the HJT log.

  skidzy 15:46 21 Feb 2006

Thanks Vog and S.G.Atlantis for the advice.

The problem was MSN Toolbar hogging the CPU.
Now the CPU registers 0-8%,with all the other processes running normal.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?