0E Error! NEED HELP!

  Lloydie_htfc 13:55 26 Dec 2006
Locked

Okay, I need some help here. I am attempting to do a fresh install of WIN98 SE. I did a complete wipe of the physical HDD. I have tried to install the recovery cd that came with the laptop but once this was complete it just hung with the dos prompt ticking. So this is why I tried to install 98se. I have also tried to reinstall with the recovery cd again, but now this says "not enough memory", and restarts.

This is what it happens when I boot up now.
Windows will install all the way until the point where it detects plug and play devices. Then I get
"A fatal exception 0E has occurred at 0028:FF02847B. The current application will be terminated."
I've reformatted and reinstalled numerous times. Nothing.
Here is my setup: Acer Aspire 3000, AMD Sempron 2800+, 512mb DDR, SiS M760GX 3D graphics.

  terryf 14:00 26 Dec 2006

I seem to remember that you need a floppy disk to start the instal click here or click here or click here

  Lloydie_htfc 14:02 26 Dec 2006

the laptop doesnt have a floppy drive. Is there a way to get the info thats on a floppy onto a cd?

  Fruit Bat /\0/\ 16:24 26 Dec 2006
  Lloydie_htfc 17:06 27 Dec 2006

many thanks for the help.

i managed to install the master boot cd onto the laptop.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?