Project Origin

  crosstrainer 07:38 08 Mar 2009
Locked

Does anyone know how you get the sniper rifle to zoom? I can find no key binding or mouse combo that works...So I'm stuck :((

  Kevscar1 09:07 08 Mar 2009

Most games it,s the right mouse button. You should be able to go into options, controls somewhere and set it up yourself

  gengiscant 09:18 08 Mar 2009

The default zoom key is shift,I have changed mine to page up as I always play using the keys around the arrows.
Hope that helps.

  crosstrainer 14:15 08 Mar 2009

Trouble is...No mention of it in the weapons section of the game, and no binding to change (I use shift for running)

  hzhzhzhz 18:10 08 Mar 2009

Key Bindings >> View>> left click on desired action to change, then press key of your choice

  crosstrainer 07:27 09 Mar 2009

That's the problem....No entry there for zoom :((

  hzhzhzhz 08:16 09 Mar 2009

Thats odd.

Options>>Key Bindings>>View. The first option should be to change the Zoom key. Default for Zoom being Shift.
Not sure what to suggest apart from a reinstall.

  crosstrainer 14:35 09 Mar 2009

Will look again....I hope I don't have to start again :((

  crosstrainer 14:39 09 Mar 2009

Found it (awkward menus or old age ) Thanks a lot, now maybe I can nail those snipers :))

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?