Nvidia driver installed but not being used at all.

  Colin Doran 19:00 17 May 2017

Hey all, first time posting so hope this is the right place. I have a Clevo laptop that has a custom bios by premamod and recently I have had problems with ALL Nvidia drivers.

I have the custom Bios as the MB does not support my 980m GPU but all has been working fine up to about a month ago where it just using the intel integrated graphics. I have to use a modified INF usually but the drivers will not work despite being installed fine.

I have..... Installed previous drivers that did work Made sure that all games are set to use Nvidia GPU through Nvidia control panel and done this manually too Deleted computer and re-installed Windows 10 from scratch Used DDU to completely get rid of the previous Nvidia drivers Switched off automatic updates from fresh install of OS

This happened previously when I upgraded to Windows 10 from 8.1 so I waited a couple of months and all seemed fine. I am thinking about downgrading but wanted to know if anyone has a solution before I do as I would like to stay on Windows 10 (Gears of War 4). I have searched online but could not find any help.

Thanks in advance.

Spec Intel 4800mq GTX 980m 16gb RAM

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?