CODWAW problem

  Chrissib 09:00 27 Jul 2009
Locked

I had a problem getting kicked out of servers with API error, but now this is just a tip of the iceberg. Activision usual useless, made things worse now. They suggested I reload the game, which I tried. But when I tried to uninstall. my PC crashes. From 'Uninstall' or 'control panel' add/remove... Uninstall with firewall and Threatfie off...same.

tried re-install from disk, same thing. Tried System restore, no cure.. Tried virus checkers and spybot, AVG, Malbyte etc.. Registry Cleaner etc..

Screen crashes to blue screen and memory dump. Now I can't play the game at all, corrupted.

Suspect an problem with windows, but everything else works fine. Any help greatly appreciated.
Chrissib

  crosstrainer 11:25 27 Jul 2009

Download update and install:

click here

Then re-install WAW as much as possible.

Then start Revo and choose WAW from the list.

Choose the advanced option, following all the prompts, and remove all registry entries relating to the game.

Even if you can't install the game at all, use the Tools>Junk file removal option to scan for junk left behind by corrupt installation.

When you have done this try re-installing with your Anti-virus and firewalls OFF.

  Chrissib 13:03 27 Jul 2009

Hi thanks for your response..

I have downloaded 'Revo', gone through the un-install, removed all remnants, according to the program, but when I try installing again from the COD disk, it only has an 'UNinstall' option.

The same thing happens when I manually try and install. Asks me if I want to completely remove COD.... only uninstall again....

  crosstrainer 14:37 27 Jul 2009

Try running Revo in safe mode.

  Chrissib 09:35 28 Jul 2009

ok lots of events since last post...
managed to finally delete the game, and on 3rd attempt managed to re-install from the game disk.

But re-run from scratch, little or no servers on Multiplayer.. so tried installing patches... no joy

Computer crashes after 'ISSetup' blue screen, mem dump, the works....

Sometimes get error... "Windows unsable to save all the data for the file [\Device\HarddiskVolume2\$BitMap] or [\Device\HarddiskVolume2\$Mft] The data has been lost"

tried in safe mode... got error code but no crash..
"1628 Failed to complete installation"

looked in forums... other threads
1. performed sfc /scannow
2. Ran full 'chkdsk' with fixup
3. checked and deleted \temp directory
4. went into local security settings, created policy for 'Software Restriction Policies' followed advice (described as sure fix, but not)

Now still fails, but fails quicker in safe mode and still crashes in normal mode.

Appreciate any other suggestions, this is driving me mad.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?