Why Is WMM not detecting digital camera videos?

  marbleblue 20:42 11 Oct 2006
Locked

Whenever I try and use video clips I've shot using my Kodak Easyshare DX6490 in Windows Movie Maker, it can't find them. I think its something to do wit hthe format of the videos, which is .MOV on the video straigh from the camera. How can I change the format into something that can be used in WMM.

Also is there a function in WMM allowing for gradual transition between audio file sound and in-video sound?

Thanks :)

  sean-278262 21:00 11 Oct 2006

.mov is for quicktime

click here

click here

and

click here

should all do it.

  marbleblue 21:16 11 Oct 2006

Thanks, the first one looks really complicated and the 3rd one doesnt look like what I'm after, so I just downloaded 'iriverter' and converted a video, but when I tried to import it to WMM I got this error message:

'C:\[file name].h300.avi could not be imported. The required codec was not downloaded automatically because the Download codecs automatically check box is not selected in the Options dialog box.'

Help?

Thanks :)

  sean-278262 21:41 11 Oct 2006

You need to set the output. set it to iriver PMP100 series and the output size to 320x240 as the resolution that matches the camera output. Then convert the file. The program was originally developed by MrStaticVoid to provide a simple way to convert files for playback on mp3 players but is versatile in that you can plausably use it for just about any job as you can see from this one. Take some time to get used to it and it will soon fall into place. I have a guide but due to an arguement on a forum I used to help run I no longer have it available and has gotten lost in my files.

  marbleblue 21:53 11 Oct 2006

I *think I did what you said, but its still giving the same error message:

'C:\[file name].pmp.avi could not be imported. The required codec was not downloaded automatically because the Download codecs automatically check box is not selected in the Options dialog box.'

Any ideas?

Thanks :)

  sean-278262 21:57 11 Oct 2006

Go to the options of WMM and allow it to download new codecs. Not got WMM atm so cannot tell you what option but it should say something like "Download codecs automatically" with a check box.

  marbleblue 22:01 11 Oct 2006

But now it's coming up with this error message:

'The file C:\[file name].pmp.avi cannot be imported because the codec required to play the file is not installed on your computer. If you have already tried to download and install the codec, close and restart Windows Movie Maker, and then try to import the file again.'

Closed and restarted WMM, and that came up again.

Any more ideas? lol

Thanks :)

  sean-278262 00:58 12 Oct 2006

click here

You will need that installed in the correct place (look in WMM help file for where to put it). Sorry for not replying sooner went of playing a LAN battle of Half life 1.

  marbleblue 19:11 12 Oct 2006

I cant find where to install it in the WMM help file.

Could anyone give me a location?

Thanks :)

  sean-278262 23:09 12 Oct 2006

Had a play around with WMM in the past try renaming the file extension it will be .avi to .wmv or .mpg

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017