Urgent Help needed. TFT - LCD

  Voy06 12:28 13 Feb 2006
Locked

Hi folks

I currently have a Viewsonic 19" TFT monitor. Its resolutions are set as 1280 by 1024 pixels, the refresh rate is 60 Hertz and colour quality is highest (32 bit).

I have just taken delivery of A Samsung LE26R41BD LCD TV.

My computer is a Athlon 64 3000+, Nvidia PNY 6600GT 128mb AGP graphics card, X-Fi Xtreme music sound card, 1024 mb memory, 160gb hard drive

So here's the problem. I have deleted the Viewsonic drivers and changed the Res to 800 by 600 pixels, colour quality medium (16bit) with a refresh rate of 60 hertz (as this is a supported display mode the Samsung has), applied the changes. Shut down the computer disconnected the DVI connector and connected the VGA connector. Turned on the TV and PC. When the TV is in PC Mode you can see the PC start up on the TV then just before it reaches the blue welcome to windows screen the TV throws up 'Not Supported Mode'.

Okay so I shut down the computer disconnected the TV and reconnected the Viewsonic monitor to find that the resolution is still 1280 by 1024 and still the colour quality is highest (32 bit).

I have been at this now for about 45mins and no matter what screen res and refresh rate I change and apply the TV shows 'Not Supported Mode'. When I reconnect the Viewsonic the screen res always reverts back to 1280 by 1024.

This is probably why the TV shows 'Not Supported Mode' because for some reason when I restart the PC it seems to revert back to 1280 by 1024 which is a resolution not supported by the TV.

Can anyone please save my sanity and let me what I am doing or have done wrong.

Thanks in advance for any opinions, advice.

  Dizzy Bob 18:35 13 Feb 2006

Hi Voy06,

I can't help with this particular problem, but you may get a better response if you post this in the helproom.

Or that nice FE might move it there if he notices it :-)

DB

  Voy06 20:04 13 Feb 2006

Cheers mate. I have now solved the problem.

  Dizzy Bob 20:25 13 Feb 2006

Voy06,

How did you solve the problem? (this might help someone else who is searching this forum for an answer to the same problem!)

DB

  Voy06 20:39 13 Feb 2006

I deleted the Nvidia driver's, rebooted then reinstalled them at 800 by 600 pixels, rebooted again and it worked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?